Activation not being accepted

I last tried Comodo two versions ago and then I said it slowed the m/c down when browsing and used a lot of memory - around 45 Mb I think.

Now the slow down is noway so apparent and the memory usage is down to currently 34 Mb.

I am still though unable to activate the program. This is a fresh install. When I put the number in it it attempts to connect then comes up with unknown error and a big number. Can anyone help with this please

David

Temporarily set security level to “allow all”, worked for me. I found that on a search here.

Thanks, but already thought of that and made no difference.

David

May it be a case that comodo.com domain name is being blocked by one of your anti-virus/anti-spyware products at the hosts file level or etc?

Egemen

Thanks

I have tried closing down each of the apps and it makes no difference. For the record I have

BOClean
Avast (free)
Process Guard (paid)

I have a feeling it is trying to use port 137. This is blocked in my router. If it is using this port then a big WHY.

David

Activation does not use any other protocol than HTTP.
Can you please go to Security->Network Monitor, double click on the last rule(which should be Block ip in from any to any …) , select create an alert if this rule is fired option and retry.
After these steps Activity->Logs section should include the log of packets that are blocked by CPF. If you can send your logs, we can see what is going on.

Thx,
Egemen

can you pls post the screenshot.
thanks
Melih

Thanks Egemen

Done that and this gets logged but not everytime

“Date/Time :2006-06-22 23:54:22
Severity :Medium
Reporter :Application Monitor
Description: Application Access Denied (System:1xx.xxx.0.255:nbdgram(138))
Application: System
Parent: System
Protocol: UDP Out
Remote: 1xx.xxx.0.255:nbdgram(138)”

and I get this in my router

“Thu, 2006-06-22 21:59:18 - UDP Packet - Source:65.173.142.166,3381 Destination:xxx.175.xxx.xxx,137 - [Block_135- rule match]”

David

As far as I see, CPF is not blocking anything. Those IP addresses do not belong to us. I am not sure the router log has anything to do with this issue. But it may be a case that there is a routing problem in your network. Have you ever seen a sort of connection problem before? For example a web site that is not loaded correctly or loaded too late?

Thx,
Egemen

Tried it again this morning after booting up. First cleared both logs, tried the activation and it initially seems to be doing something (the graphics work) then nada. Nothing shows in either log. Avast and PG are deactivated, so don’t know what is really going on here

David

I have tried it on my other computer and that registered without problem so that means the router is not blocking it.

Tried reinstalling and then stopping every running program till I was down to a bare system and still it is blocked, so really don’t know where to go wit this. Maybe I will go back to Kerio since that does not need all this fiddling around with registration.

Makes me wonder that since it is a free program why you need to do this?

David

Have you added your router IP at the trusted zone?

No, but everything else connects out and I did not need it on the other computer which has a very similar setup as far as security apps go.

Got another problem now. Tried another install and it is coming up with error 1610 - something about corrupted configuration.

Hi,
I’ve been having the exact same problem on my desktop. My laptop accepted the code without any problems. I’ve been in touch with Tech Support (thanks for all your help on this Melih :)) and the last communication from them was that they are working on a solution that should be available around the first week in July. I have not heard anything since (it’s been a week now). I hope they’re getting close to a solution. CPF works fine without the activation. It’s just a pain to have the activation window pop up everyday, sometimes more than once.

If anyone has any other suggestions on how to fix this (already tried the “allow all” fix), I’m all ears!

Thanks,
Clem

same problem here for firewall and antivirus, i’m gonna keep it and maybe we can get it worked out, i discovered the software and really like it

Comforting to know I am not alone. As you say it is annoying.

I have been trying to examine the process on my machine using port checking tools and I am sure it is not even getting close to getting out since nothing is activated. Tried to do software trace and found a program called Trace Plus. You can follow the calls it makes and it seems to get stopped in the system, but I do not know enough to make any sense of it. I am sure though that it is a software problem of some sort.

The other question is why it is needed at all on a free for life program unless there is another intention behind it??

no you are not alone, told my friend about this software, he downloaded it, installed and registered it with no troubles, very odd this only happens on some machines, such a bummer, find a good product that is FREE and just getting that trial screen out of your face is such a pain in the butt.
Stick it out , hopefully they’ll find the troubles ???

In my setup, I had to use my ‘generic’ HOSTS file to allow activation. The HOSTS file I normally have in use is 85kb of ad/web blocking.
(CLY)

That is interesting. Why would you need to change your hosts file for activation. Do you know what in particular is blocking it?

Think my reasons for not being able to do it are different since I don’t currently use a hosts file.

Keep asking this question and no one answers, but again, why does a free program need activation. What information are they trying to gather since I cannot see any other reason for it.

At the moment registration is the only way for us to keep stats on installed base.
We are open to discussion about ways in which we can improve that.

Melih