0x80072f8f when CIS uploads unrecognized files to COMODO

Greetings,

After running a full scan with CIS, the CIS “advanced view” menu shows hundreds of “unrecognized files”. Clicking on the “unrecognized files” button (on CIS advanced view menu) opens CIS settings > File Rating > File List. From there selecting all unrecognized files then clicking on “Submit” button has CIS uploading the files to COMODO. However, the following error occurs:

Failed(0x80072f8f) - Content decoding has failed.

What should be done to fix this issue and to allow CIS to upload all of the unrecognized files found?

Thanks in advance,

B

I believe this error is because you are using another antivirus other than CIS.
I ask you, are you using anything else?

Greetings New_Style_xd,

I’m using Windows 10 and I enabled Microsoft’s integrated AV; Windows Defender. I’m also using here and then MRT.exe and MSERT.exe.

B

This error usually happens when using other antiviruses such as Bitdefender.
But as you reported that you are only using Windows Defender. I don’t know what it is.
Let’s hope someone who has seen this problem can solve it.

I’ve seen this error myself with various files. Sometimes it’s due to file size or type or if other files are being analysed in the background. Files are automatically submitted but you can always check current verdict via https://verdict.valkyrie.comodo.com/ You may need to create an account to upload files there.

If the file is Unknown in the File list you can just click the magnifying glass to see if a verdict has been made and it can take some days for a decision to be made but you cn always whitelist the file yourself by changing the file rating to Trusted if it’s clear on Verdict Valkyrie or VirusTotal but I would only do that if it’s causing issues.

Hi burialfaith,

Thank you for reporting.
Could you please share us the screenshot of the error ?
And kindly share us the file list logs so that we will check the softwares which were unrecognized.

Thanks
C.O.M.O.D.O RT

1 Like

CIS 2025 Uploads automatically all files to XAMAS(Valkyrie) Comodo Valkyrie Customer Login | Advanced File Analysis System
There might be some temporary problem but as COMODO RT said you should share the logs so they can investigate further

5 posts were merged into an existing topic: Comodo/Xcitium Valkyrie Verdicts

I have over 500 files which are unknown with that errorcode, uploading one by one? yeah of course… noway!
btwxcitium therat hunter asessetment tool, doesnt work/can’t scan if you have alocal dns server (127.0.0.1), also not works if I give in the local ip of my computer… what a mess

Unfortunately, the maximum is not 150MB.
I really wish the COMODO team would increase the attachment size of files to be sent to valkyrie.

1 Like

It would be good to see it more fluid and consistent. Have you tried running a Ratings Scan? It’s very quick cloud scan of files and root certificates. Much like Comodo’s cloud scan from years ago and I wonder if it’ll check these files. I run the scan when I do a fresh install and after the reboot. Ratings Scan Help

2 Likes

I always do this scan, I find it very efficient.

1 Like

I think you should great a separate topic for these Valkerie Verdicts or maybe us mods move them to one as they don’t relate specifically to the post and you seem to have put them here and there in different topics. It’s useful to see it working well but please stick to topic.

2 Likes

A post was split to a new topic: Comodo/Xcitium Valkyrie Verdicts

Thanks @EricCryptid now i can send as many as i want

1 Like