ZTL and Fedora Core 9

Hi everyone. I am new here. I am looking for a webgui for my FC9 server. I am making a DNS,DHCP,RADIUS server based on FC9. I found the Comodo ZTL and even though it says that itś based on CentOS and RedHat, I want to know if anyone had been successful installing it on a Fedora Core 9? I tried it and I got this message;

[root@localhost /]# yum -y install ztl
Loaded plugins: refresh-packagekit
updates | 2.3 kB 00:00
ztl | 1.1 kB 00:00
fedora | 2.4 kB 00:00
Setting up Install Process
Parsing package install arguments
Resolving Dependencies
→ Running transaction check
—> Package ztl.i586 0:1.0-c4 set to be updated
→ Processing Dependency: perl-Net-SSLeay for package: ztl
→ Running transaction check
—> Package perl-Net-SSLeay.i386 0:1.32-5.fc9 set to be updated
→ Finished Dependency Resolution

Dependencies Resolved

Package Arch Version Repository Size

ztl i586 1.0-c4 ztl 13 M
Installing for dependencies:
perl-Net-SSLeay i386 1.32-5.fc9 fedora 221 k

Transaction Summary

Install 2 Package(s)
Update 0 Package(s)
Remove 0 Package(s)

Total size: 13 M
Total download size: 13 M
Downloading Packages:

Error Downloading Packages:
ztl-1.0-c4.i586: failed to retrieve CentOS/RPMS/ztl-1.0-c4.i586.rpm from ztl
error was [Errno 2] Local file does not exist: /var/ftp/pub/ztl-centos/1.0/i586/yumgroup.xml/CentOS/RPMS/ztl-1.0-c4.i586.rpm

[root@localhost /]#

Can anyone help, please?

Wow, 93 views and 0 replies. There has to be someone out there that can help… Bump…

id love to help but i haven’t tried fedora yet only debian so far. u tried the fedora forum?

Thanks grey… I did but but with no help too. Ok, I installed Ubuntu server 8.04. What GUI do you use? I tried Webmin. Interface is nice but… I don’t know, I find it a bit complicated.