You must restart your PC to finish installation...

I’m receiveing this error when trying to install CTM. (see attachment)
I’ve previously had CTM and uninstalled it, and now i can’t install it again.
Tried cleaning registry and nothing.

[attachment deleted by admin]

Can you please provide us more information?:

  1. Previous installed version of CTM.
  2. New installation version.
  3. Operation System.
  4. HDD configuration.
  5. Installed software.

Can’t remember the previous version, but it was about a month ago i’ve had it installed.
Current version is 2.6.138262.166
Windows 7, two SATA hdds, installed software (from Comodo): backup, internet security and system cleaner

Hi nightfever:
I am sorry for CTM causes trouble to you.
Can you open CTM installation directory, and tell me the file version of CTM.EXE ? I will help you solve this problem as far as I can.

there is no installation directory…

I just sent you an e-mail, and provides a repair tool to you, pls check your


I am having the same problem as nightfever. Could you send me the tool as well?


Yeah, this problem’s been makin me mad for 1 month… I cannot run/uninstall/reinstall it. I have win7 64bit avira antivirus and none of comodo softwares. Would you please help me with this trouble too?

the tool didn’t work for me

I have the same problem…This issue wasnt before format… I was used ctm before install backup.

[attachment deleted by admin]

I am sorry, and are you sure you are running it as Administrator?
Please run “ClearMulOs.exe” as Administrator(in the attachment), and then install CTM again.

BTW: Sorry, I have remove the attachment. If you still have the problem, please E-mail me( jackwang[at] ) and I give you a new tool to fixed it, thanks.

Flykite, thanks

ClearFlag.exe working…

Just enjoy CTM :smiley: :smiley:

Having the exact same problem. Where can I get this file and what does it do exactly?


EDIT: Nevermind, found clearflag.exe in attachment in above post.

Not working for me. I ran it as Administrator and get a prompt saying “Not Cleared. Press any key to continue.” I press a key and the window disappears but I still have the same problem trying to reinstall.

Me too! cannot work in my VISTA system. Please teach me other way to fix it. Thank you O0

And someone else who cannot reinstall CTM for this reason. Ran the tool without success. Can you describe what the tool is meant to do. Thanks

My PC: WinXP
I have installed Comodo on not system drive "D:\COMODO"
then I uninstall it with Revo Uninstaller
After that I can not install Comodo again, it said “You must restart your PC to complete installation/uninstallation firstly…”, restart my PC many times, but it had the same problem
Even re-install WinXP, I still can not install Comodo again, it said the same “You must restart…”
Please give me the repair tool or help!

attachment is already shown on the first page… here’s the link if you don’t wanna find the attachment…

thanks for link,
but still problem
it said “Not Cleared. Press any key to continue.” I press a key and the window disappears but I still have the same problem trying to reinstall.

After unsuccessful install, I found this with Whyreboot:
" REGISTRY: PendingFileRenameOperations

DELETE C:\WINDOWS\Installer\CTM_7D60238A-EE9E-4df3-80E7-6BF3C10A6E4F.theme "

It disappeared after reboot, but every time I install it appear again and setup progress can not continue.