Yet another failed installation on Vista

There a number of Vista users who reported that they can’t install this “Vista ready” version. So here’s another. (:WIN) I used Comodo before on Xp Sp2, I liked it so I wanted to install it on my Vista machine. Downloaded the latest version, turned off my antivirus and installed. Rebooted. I get to the loading screen, the screen goes black and nothing else happens. I just see my cursor and never reach the welcome screen. I uninstalled in safemode and am able to login to windows. I tried again thinking this was just a glitch, but I get the same result.

I get the feeling they released this version before it was ready. Hopefully they get this straightened out soon.

In the meantime, does anyone have any suggestions for a firewall that will work on Vista? I was using PC Tools Firewall, but found it lacking some advanced features.

Did you download the version from -some of the sites have older versions for download still. For problem installations, we have solved a lot of these problems by going to Windows System Configuration/startup and unchecking everything until Comodo is up and running. After unchecking and rebooting, install CFP and reboot again. Then you can recheck the ones you use, and reboot. Still haven’t heard a better solution to the supposed loader interference issue yet, although many have been successful with more limited temporary removals. I had a problem with firewall not running when I first installed CFP3, but a simple reboot solved it. And it seems not to come back once it fixed, presumably because the loader does something good. :wink: Haven’t heard how much success the developers have had solving it for the next release.

It’s same little ■■■■■■ that caused my problems. I think I’ll wait until the developers get this fixed before I attempt another install. Meanwhile, it looks like Zonealarm free version is now compatible with Vista. I haven’t used that in a while, guess I’ll give it a go.

Thanks for the help