Yahoo Game Boggle Supreme

Paid for, downloaded, and installed this game. It works fine in trial mode but I can’t activate it. When I try I get a message that I need to be connected to the internet. Even with all three of my browsers open I still get the message. Is there a particular port I need to open for activation?

Check in the log under “Activity > Logs”. See if something is being blocked when you try to activate the game. If you need help writing any rules just post back and someone will help you.


Hi and welcome,

Also, can you try temporarily setting CFP to ‘allow all’ then try to activate. Don’t forget to put CFP back to ‘custom’.


Thanks. I didn’t even think of the logs. As for setting CPF to “allow all,” I sort’ve already tried that. Actually I entirely shut down the program, to no effect.

Do you have any other security or malware programs running. If you do you might try disabling them as they may be the reason.

You might try uninstalling/reinstalling the firewall again. Make sure you have the latest version. Maybe something got messed up on the last install.