X marks: does it work in CD?


I have been a user of Google chrome, but stopped using after giving CD a try.

In GC i was able to use X Marks to synchronize with several browsers but with CD all i get is “an error occurred” and i am unable to synchronize.

Can anyone confirm me if Xmarks works with CD?


EDIT: what about Lastpass. I can not install in CD, but i was able in GC

What problems are you having with LastPass? I have it installed in CD and it works just fine. I’m using CD 11.4.

I don’t know anything about Xmarks, so hopefully someone else has some input.

Thanks for the answer HeffeD.

Basically i tried to install lastpass with the “Universal Windows installer”, but no option appeared for CD in the installation process, so i decided to use LastPass browser extension for Google Chrome with/without a binary component.
But when i hit download, it appeared in the bottom of the screen “show all transfers”, but nothing is installed.
The transfers menu is empty.
Then if i try to leave CD, it says that CD is in a middle of a transfer (screenshot).

I am using CD 11.4 too.

BTW HeffeD, i guess all extensions are updated automatically (like chrome), but is there any way to update them only manually, because i use the MS, and i just want to update when i put CD outside of the MS.


PS- i tried installing lastpass outside of the MS.

[attachment deleted by admin]

Yes, you’ll definitely want to install the extension outside the sandbox.

As for why it’s not transferring, that’s an odd one. I have no idea… Are you able to successfully download other CRX files?

You can try downloading the CRX file from another location other than the Chrome store. There is a page in the LastPass help center that has a link to download the CRX file. LastPass - Help Center

Try this and see if you can successfully download the LastPass extension.

Edit: Oh, and as for manually updating extensions, click on the Wrench and go to Tools → Extensions. Click the + sign next to Developer Mode on the upper right side of the extensions page. Then click Update Extensions Now.

Actually i was trying to install from the website of Lastpass.
After trying in the chrome store it worked. Is there any difference installing from the chrome web store or from the lastpass site? Very weird…

Thanks. Is there any way to stop the automatic installation, and just using the manual update. FF has that option.

If anyone is using X marks with CD i would appreciate some input.

That is odd… No, there shouldn’t be any difference between the version the web store has and the one on LastPass.

Not that I’m aware of.

I run Dragon in Sandboxie and just remember to every week or so, run it outside the sandbox and check for updated extensions.

Indeed ???
I am just glad it worked :D.

Thanks for all the help.
Maybe i will put this (only manual update) in “New ideas for dragon”

You’re Welcome. :slight_smile:

Couldn’t hurt. :-TU

Regarding X marks when i try to log in to the site i get this (screeshot).
Could this be the problem?
And if it is, is there any solution?

[attachment deleted by admin]

What happens if you proceed?

When i proceed i get directed to the log in page.
But after i put the username and password and click OK, i get the same screenshot, and i have to hit proceed once again , and only then i get to my xmarks account.
Once in my account if i choose the option “bookmarks”, i am once again faced with the same screenshot, and i have to hit proceed to get to my bookmarks.