wireless internet not working after comodo installed

We recently installed the free version of Comodo on our home PC which has a windows XP operating system with no problems.
We then decided to install it on our laptop which has a Windows Vista system and found we could not connect to the internet. I assume that this is because of the firewall in the Comodo.
The internet is a ADSL cable setup connecting to a gateway modem with wireless cpacity.
We plugged the laptop into the modem using the yellow cable but we still could not get the internet to work.
We spoke to our internet provider and after various tests we were able to rule out the provider as the problem. We also have tried some of the suggestions on your forum with no success including ‘cannot connect to internet’
Any suggestions of what we can try?
I tried to disable the firewall but when I looked elsewhere I found the firewall was not disabled at all. Regardless to say it didn’t work

Can you please check your firewall logs and post screenshot of any blocked events?

Also, please check your “My Network Zones” to see if the connection is listed there.


I have the same/similar situation.
I installed COMODO software on a home and office desktop machine and then on the traveling laptop. THe laptop wireless has ceased working.
In particular, the Desktop machines will no longer give an IP Address to the laptop.

I have already:
removed and reinstalled drivers,
disabled everything I know how to disable on the firewalls and security system.
And so on.

I installed on a wireless laptop (XP) with no issues. You first must make sure you can connect before you install CIS as it needs to see the network.