I’ve had an issue using wiper (user error…). I was clearing the freespace of my drive, everything going smoothly, when I decided to cancel the action most of the way through. I got a warning message, telling me that I was likely to corrupt that space on my drive if I did this. Being tired, I thought “blank space? doesn’t matter if that gets corrupted…”

Needless to say, 1/3 of my hard drive which was previously empty is now corrupt and unusable. Before I do something else stupid, does anyone have any reccomendations for recovery (Chkdisk didn’t help)? Should I re-run Comodo wiper, or is reformatting the hard-drive (including all the perfectly usable data) the only way to fix it?

Thanks in advance…

Well, I just tried re-cleaning with wiper, and Freespace only detects the small portion of non-corrupt hard drive left. So, I think it might have to be a reformat…

Would the same thing happen if someone had a power outage while using this application?


You can resolve this issue by following these steps: go to Folder Options in Windows and make sure you check the “Show hidden files and folders” option. Now go the drive partition on which you used Wiper on, and look for a file named “wipe” and manually delete it.

Please tell us if this worked for you! Thank you.