I am sure you guyz know this little helpful tool for transfering OS from CD to USB for installing OS & its easy.

The default wizard works for me & it boots fine. But the prob is the systems F8 is not working which is required to be pressed to get past the microsoft licence page for XP install.

The advance wizard mode has the option to automatically allow the licence page. So I created USB install with advanced wizard. In the advanced wizard I thought whatever is preselected is default so I selected only the automatic licence allow & didn’t changed anything. But when I tried to install with the USB it gives arror.

Do I need to change things in advanced mode? Can anyone help me with advanced mode?

The error is?

Cannot find the device

At which point are you getting the error, when the installation tries to detect the hard disk? I thought you had this working before?

Previously it was working coz I had used nlite & wintoflash combination.

Now as I tested malware on this system without VM so I am doing install again. And I am trying with wintoflash alone this time.

The error is there when I boot from usb i.e when I press enter highlighting usb there is a black screen for few secs & then the error. I should get the screen press enter or any key or like this, right?

Attached is the screenshot of advanced mode

In default mode no need to do anything, everything is automatic.

In advanced mode can you tell me which option should I select in the screenshot. System is XP for which I am preparing this.

I haven’t made the usb bootable. Default mode doesn’t require this. I dont know about advanced mode.

[attachment deleted by admin]

I tried again with advance mode & the error.

Now I am doing nlite + wintoflash combination. It works.

Weird things happened. Cany anyone explain?

I had CTM Beta 2.9 Installed on XP SP3. I tried installing XP with USB wintoflash install that I had prepared.

The intial setup ran & mentioned setup cannot continue coz the D drive is corrupted. D drive is the CD drive so I guess by default it doesn’t detects the correct drive C for setup so the install was cancelled.

I restarted the system normally. Everything was intact but CTM disappeared totally, no sign of it, how come CTM disappeared totally?

Closing it because of double topic started after this topic apparently ran dry.

Naren; next time bump a a topic if there is no reply in 24 hrs.