Windows XP SP3 sessions start problem after updating to CID [SOLVED]

Hi everybody,

I have an issue with Comodo IceDragon after updating it to

- Your Operating System (and whether it’s 32bit/64bit);
Windows XP Professional SP3 32 bits
- Security Software Installed;
Windows default firewall + avast! Free Antivirus 2014.9.0.2008
- How you produced the problem;
I turn my computer on, wait it to show me the users logon screen, select my user, insert my password and Windows begins to load my session but it will play an error soundclip and I won’t able to see my desktop. So with this “loading” screen frozen, I execute Ctrl + Alt + Supr and get this warning with desktop in background:

It says Windows wasn’'t able to find the file C:\WINDOWS\temp\icedragon_setup.exe. WTF?! I never ever remember any piece of software asking me for any temporary file in order for Windows to start normally!
- How you tried to resolve the problem;
Not yet, but I’ll try deleting some temp files related to CID now.
- Screen-shots with the error (if any);
That only one above.
- Post Memory Dumps on crash if you encounter any;
No memory dumps actually, but I’m attaching here below 4 files: icedragon_setup.exe.log, icedragon_updater.exe.log & Uninstall.exe.log are all the file located at: C:\WINDOWS\Temp\ComodoLogsFolder. The last one is in a RAR file, which is —icedragon_version.inf— and it’s located at: C:\WINDOWS\Temp.
- Any other Additional Information;
I don’t know. If you need some additional info, just ask me. :wink:

Hope you can fix this bug, folks!

Best regards,

[attachment deleted by admin]


Is this issue ongoing or was it a one time event?
Please check if there are any CD related values at this registry location: HKLM\Software\Microsoft\Windows\CurrentVersion\RunOnce.

Thank you.