I installed CPF on an IBM machine that has ThinkVantage Rescue & Recovery 4.2. It’s a great program and generally runs without a problem. After installing CPF, however, RnR could no longer backup the files in c:\windows\system32\config*.* The error message said that it was unable to backup those files due to corruption or use by another system [or maybe “another application;” cannot recall]. When I looked at the file system, it appears that the config\ subdirectory was created around the time I installed CPF.

What is happening?

Hey there and welcome ;),

look in to the logs of Defense+, are there any signs that RnR is blocked ? If so, please take a look here to see how to unblock it.

If this doesn’t work, could you please provide us with some more information about your OS, and other security products installed ?

Keep me informed,


Thanks. I’ve been using Sunbelt Software’s PF since before it was even Kerio’s, back when it was Tiny’s. But I thought I’d try Comodo.

It doesn’t look like RnR is blocked, and the app mostly worked. But the log does indicate that the primary RnR file (br_funcs.exe) received the action “modify file”–whatever that means–and the target was a \windows\softwaredistribution\eventcache\ file. I searched the help file, but have no idea what that means.

Hey Joseph_N, Have you tried running D+ in training mode? Switch back to safe mode once you get it working.