Windows Start-Up

When I first downloaded, installed and logged into Unite the first thing I did was select the option to prevent the program from starting when Windows starts.

BUT now every time Windows starts the ■■■■ program appears in the notification centre. Now this is quite frustrating as I hate programs booting up when Windows does and before you say it this is not a Windows fault.

Anyone got any ideas please because I am really getting annoyed and would rather not use ‘msconfig’. Thanks!

settings perhaps ?

Yes that’s what I did. Turns out that there was another option to deselect under the PROFILES tab I think it was.

Well it doesn’t seem to be reappeaing every time I start up now.