Windows services

Ran CRD and now I cannot get onto the internet. I cannot open many programs. I cannot open network sharing center. Everthing I try to do tells me some service is not running.

What service is being reported not to be running?

Do you recall what actions you took when using CRD?

Eric: Thanks for your reply. I ran the recovery disk by booting directly from it. I get many services not running notifications. The first one when I start windows is "system event notification service.

Please run system file checker to let WIndows check the integrity of its installation following this tutorial: Use the System File Checker tool to repair missing or corrupted system files - Microsoft Support .

Can you report back if it found errors or could repair them?

Yes. Thank you

Do you mean you will try or that you successfully ran system file checker?

Keep us posted.

I have run the file checker. It says “windows resource protection found corrupt files but was unable to fix some of them. details are included in the CBS.log windir\logs\CBS\CBS.log”

This problem is a beyound my experience. It is better to seek guidance at the Microsoft Answers Forums. They are experienced with this type of problem and may be able to help recover your installation without doing a reinstall.

Did this problem arise after CRD did a clean action?

Yes. It was running slow now since running CRD it is all messed up.

Did you ask for support at the Microsoft Answers Forums? They are better equipped to handle this type of problem.

Is there a way to restore the changes made by CRD? I only looked at it a long time ago so I don’t know if quarantined stuff can be restored.

It does seem that CRD is another of Comodo’s abandoned programs doesn’t it. I see numerous unresolved issues in here, and I tried it recently and have had problems myself:

  1. Building it from v7 of CIS makes a v1 CRD, not latest v2

  2. Selecting the v2.iso using v7’s Rescue Disk “wizard” fails with “can’t read file” errors

  3. If you do get it to work, the logs are stored in an inaccessible location i.e. you can’t even read them after you’ve run a scan!?

To me the idea that we could run the AV/malware expertise of CIS/bases.cav on a Windows system by booting from a linux-based repair disc is just a great idea–why does Comodo bother with this one if it is not going to work for people?

:stuck_out_tongue: >:-D