Windows health report fails to show CIS (Solved)

The bug/issue

  1. What you did: Generate system health report
  2. What actually happened or you actually saw: The security centre was unable to identify an active anti-virus application
  3. What you expected to happen or see: Comodo antivirus to show up as active
  4. How you tried to fix it & what happened: no
  5. If its an application compatibility problem have you tried the application fixes here?: no
  6. Details & exact version of any application (execpt CIS) involved with download link: Not applicable
  7. Whether you can make the problem happen again, and if so exact steps to make it happen: Generate system health report from run box type Perfmon/Report
  8. Any other information (eg your guess regarding the cause, with reasons): Comodo shows active in action centre

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug: Appended
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List: Not applicable
  3. A CIS config report or file. Not applicable
  4. Crash or freeze dump file: Not applicable

Your set-up

  1. CIS version, AV database version & configuration used: CIS V 5.4.189822.1355, Database V 8917 Comodo - Internet security
  2. a) Have you updated (without uninstall) from CIS 3 or 4: no
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?: Not applicable
  3. a) Have you imported a config from a previous version of CIS: no
    b) if so, have U tried a standard config (without losing settings - if not please do)?: Not applicable
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): no
  5. Defense+, Sandbox, Firewall & AV security levels: D+=safemode , Sandbox=enabled , Firewall =safemode , AV =stateful
  6. OS version, service pack, number of bits, UAC setting, & account type: Windows 7 with no service packs, 32bits, UAC=on, Admin account.
  7. Other security and utility software installed: none
  8. Virtual machine used (Please do NOT use Virtual box): no
    Edit- Solved added to Topic title.

[attachment deleted by admin]

This is actually a known Windows 7 problem. There’s a Hotfix available.

All good. Thanks very much Radaghast for this information and link.

Thx. I had noticed it on my own system but did not bother to research it. Installing it as I type. :slight_smile: