Windows doesn't recognize Comodo Firewall as Firewall

Hi, everybody! :wink:

Well today I installed the CIS (without the AV). At first was this message for not working properly and starting diagnostic tool, but now everything is green and working…It least I can see that. But obviously Windows isn’t one with me, because it shows me that there is no firewall running although I can see that it is (green tick on the taskbar icon, inside the program in the status bar it says “No problems” :), and is reporting my in-/out-traffic). Here is an image of what’s going on exactly:

Any ideas? Thanks in advance! :smiley:

Welcome :slight_smile:
You can give this a try:

But it doesn’t work. Forgot to mention that I’m with XP. It doesn’t give me the message with WMI repository is (not) consistent. I noticed that when I entered the command net stop winmgmt, it stopped it.The balloon message for the inactive Firewall disappeared. But what surprised me, was that after I entered net start winmgmt, it said that the service’s already been started, but when I tried to open the Security Center of XP (right click on the network icon in the taskbar), it said, a blabla (forgot the name - something with firewall and security) service isn’t running and if I want to run it. When, now it runs, but something went wrong probably, cause when I turn the Comodo Firewall off and then turned the Windows firewall off too (I run both of them to see if the previous problem still occurs), there was no warning balloon-message telling me that no firewall is active :-\

Any ideas?

PS: WinXP Pro SP3 is running on my computer.

A reinstall should fix the problem. Latest build.


Well, I am with the latest…Alright, I’ll try to reinstall. Hope that I won’t have to do this 4-5 times like a previous version…Thanks!