Will not update AV Signatures

Hello I have followed many other posts with the same problems i am having . C.I.S. is unable to do a update . I feel I have tried almost everything so far,but if any one has a idea as to why AV Signatures will not update let me know. Also I have dial-up. So it takes days and days to do a download. Thank you for any ideas you may have

Please try following the instructions given here and see if it helps.

If not then please let us know:

Your current CIS version.
Any other security programs you have installed.
and any security products you’ve had installed in the past.


Hello Chiron: You remember in my other post where I said I following other posts for help with downloads? The one you gave me is the one I download. Thats the one I started on Friday took all weekend to download. I used link #2. I still have it saved. It just will not load,update,etc. You asked my CIS version. 5.3 I have Outpost S.S. and Malwarebytes. Both are turned off.

First off, just to cover the bases, did you follow these instructions with activating the virus database

Also, do you have this version of Outpost? If so why have both it and Comodo Firewall even installed at the same time?

As for MalwareBytes is it the free version? If so then you may as well uninstall it as it could make troubleshooting easier.

Lastly, did you have any versions of CIS installed in the past?

Chiron: I did follow the instructions ( Type in following in “Start–>Run” and press Enter key:
%ProgramFiles%/Comodo/Comodo internet security/scanners Rename existing bases.cav to bases.old and copy downloaded bases.cav Reboot your system in normal mode) I have Outpost S.S. pro version 7.04 not the free one .As to why I have both. I had O.S.S. before I heard of Coomodo. which was just last weekend. As to why I still have Outpost on my computer. I was not about to dump it until knowing how Comodo works. I am sure you can see my point. look I want to thank you for the time you took with me,but for some reason it is not working. I checked and double checked everything I did. Thinking I may have ■■■■■■■ up. To tell the truth. I am under a little stress as I just lost my mom . So it maybe I DID forget to do something. Think I ,ll give it a rest as I am burning myself out on it and taking up your time too and go back to O.S.S. for now. Thank you for your help.

I understand that, but that could be part of the problem. I’m not sure.

I’m very sorry. I cannot even begin to understand your loss.

I completely understand.

Please feel free to come back in the future. If you have any problems I’m sure someone here will be able to help.

Thank you.

Update: thinking maybe I did forget something . I checked the same steps again.(Type in following in “Start–>Run” and press Enter key: %ProgramFiles%/Comodo/Comodo internet security/scanners Rename existing bases.cav to bases.old and copy downloaded bases.cav Reboot your system in normal mode. Same as before. It still will not update AV Signatures…From reading other posts, I am not the only person having this problem with Comodo, but after all this I am going back to Outpost. If Comodo will not even load right from day one. How could I trust it to keep my computer secure? bottom line is I can,t. I thank you for your help Chiron.Take care hope this is a good new year for you, Bye Update aagin I just saw your post. Thank you for understanding and your kind words :slight_smile: I need that! You take care and thanks again! :-TU

Thanks for trying out CIS :slight_smile: maybe it will be better in 5.4 :smiley:
Also you could try
Browse to C:\Windows and Remove the “Temp” folder, and then create it once again
then restart and try to update the AV

Hope all well on your travels :slight_smile:


Hello Chiron and Jacob too: I have been thinking about this and I am going to try Comodo one more time. I,ll try what you wrote Jacob. If that does not work maybe I should remove it all & download it again. Gosh I hope it does not need to be downloaded again, as thats takes days. By the way In case no one thanks you guys for taking the time out of your day to help all of us on here I want to do that now. Thank you for your help!! Even if it does not work out for me. I look at it that you tried and thats more than most people would do! Thanks!! (:CLP)

Update: Ok I removed C.I.S. from my computer. Then I downloaded it again though out the night. The download went fine. Last time I did not go with Comodo’s DNS servers. I did so this time thinking maybe that had something to do with it not downloading right. Yes that makes no sense as to why it would not download,but could not hurt right? Ok tryed to update A.V. signatures again.Before it would only get to around 5 % then it would stop downloading . Today It was going fine up to 49%. Then right before 50% downloaded it DID IT AGAIN!!! Said it failed to update!! Then started trying to update again on it own!.Then it stops and starts over! With dial-up thats slowing down everything else I try to do online…Sorry ,but.still not looking to good :-TD. Will try it later tonight when I am back online. Take care Erik