will not install because "can't read exeparser_dll.dll"

I have turned off all antivirus. Still will not install on Windows 7 64 bit.

Can you help?

Thank you,


We will need more information:

  • Security Software Installed;
  • User type (Administrator or not);
  • How you produced the problem;
  • How you tried to resolve the problem;
  • Screen-shots with the error (if any);
  • Any other Additional Information;

Thank you!

Security Software Installed: - most recent version of Emisoft anti-malware which was turned off & comodo’s firewall, both of which were set to not load when I rebooted and tried my second install with the same results: “can’t read exeparser_dll.dll”

User type (Administrator or not): - had not set my machine in Administrator mode

How you produced the problem: - I was simply trying to install CPM when this alert popped up. So, I don’t think I “caused” the problem. This is why I have come to your forum to to seek help as to why my machine, which is functioning great at this time, had a problem installing your software on Windows 7 professional 64 bit.

How you tried to resolve the problem: - After the problem occured with my first install, I turned used Revo-uninstall to turn off the loading of all software except the necessary windows software to boot up again.

Screen-shots with the error (if any): - Don’t have any screen shots of the moment the popup saying: “can’t read exeparser_dll.dll”

Any other Additional Information: - None that I can think of. But, I do have a question: Have you ever heard of this problem before, and have you asked any of your staff or supervisors if this has been reported before?

Thank you,