What ya don't know.. stops you dead in your tracks!!

Ok… just as I read here on the forums… ya get rid of the old 3.0 CFP. Ok, no problems, worked like a charm.

Set up and ran CIS 3.5, chose Firewall Only (with the +Defense) default option. Ok… no problem… installed fine.


Set up the firewall exactly as I have with 3.0… worked like a charm.

Then… I notice that ObjectDock can’t refresh the weather dock. I see that it’s blocked in the firewall, ok, set to allow as a trusted program. Still nothing. It shows green, but it’s still being blocked!!

I get on the net with Firefox… nothing. It too is blocked.

I ping… I get a response. I ping, all requests are blocked… even though I set the network as full access when I set up the firewall after reboot.

So… I’m thinking “here we go,… time to uninstall the new firewall because it doesn’t work out of the box”.

Then… out of the blue, I right click the icon in the system tray, go to Configuration, click on Firewall… and BAMM!! It’s saved and everything works.

Ok… WTH???

Why did I have to stumble over this? I had no idea what so ever that the changes needed to be “saved” because it wasn’t so in 3.0?

Sorry you had to go through that. Did you import your previous settings? Some people report to have problems when importing old configs.


No apologies necessary my friend…

Ya know… come to think of it, I never actually exported any settings on purpose. I “assumed” that if I just uninstalled 3.0 and not saved anything, 3.5 would be “fresh”. I chose that because of the issues others have here in regards to older settings. Apparently doing that, saves those older settings in a config folder (most likely Documents/Settings if I’m correct)… and reapplies them.

It wasn’t as bad as it looks… my post was more of stumbling over the issue than having read about it up front here.

Could you check is your svchost blocked?
Also tell please if there are any block events in firewall log.