Website Filtering - webfilter with wildcard character does not work

A. THE BUG/ISSUE (Varies from issue to issue)
Can you reproduce the problem & if so how reliably?:
Yes, always.
If you can, exact steps to reproduce. If not, exactly what you did & what happened:
1:create two new categories:,; Everything else=
2:add Games category to the Enabled sites
3:add Everything else category to the Blocked sites
5:the domain is enabled
6:all subdomain of the domain are blocked
One or two sentences explaining what actually happened:
I have enabled a domain and all subdomain of it by a wildcard url but it does not work.
If a software compatibility problem have you tried the advice to make programs work with CIS?:
It is not a software compatibility problem.
Any software except CIS/OS involved? If so - name, & exact version:
Any other information, eg your guess at the cause, how you tried to fix it etc:
No other information is needed.

Exact CIS version & configuration:
Comodo Firewall v8.2.0.4591
Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
It makes no difference.
Have you made any other changes to the default config? (egs here.):
Have you updated (without uninstall) from CIS 5, 6 or 7?:
if so, have you tried a a a clean reinstall - if not please do?:
Have you imported a config from a previous version of CIS:
if so, have you tried a standard config - if not please do:
OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
Windows 7 Home Premium HUN 32bit, restricted user
Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system:
a=Avast Free Antivirus 10.3.2223 b=?

[attachment deleted by admin]

Just out of curiosity, what happens if you change * to

It is unnecessary. The Games category contains the additional filter url which cover… pages (this is OK), but the * filter url does not cover… (this is the BUG).

I tried it just now and changing * to allows the subdomains to load. Why? Because without the wildcard at the end you only tell it to allow * not * for example, the website filter is a URL filter, not a domain name filter, it filters the whole URL meaning that things after .com needs to be included as well.

It is working. Thank you.

Thanks Sanya for helping marai figure out how to use the web filter.