Was lost inscription - "Private Browsing."

After the update Ice Dragon - was lost inscription - “Private Browsing.”?

Appeared - a “Secure connection”.

Private viewing was by default.

That now with - Private viewing - only with a new tab?

Why was removed by default.?

Edit: If you now open: File → New Private Window.
How can I determine - Private or Not?

Nowhere in sight. Any ideas about this.

There is no response?

When opening up a private window the window title should have (Private browsing) at the end of it, and the colored line above the tab should be green and not blue, that’s the only difference I can see :-\

Blue line = Non-private browsing.

Green line = Private browsing.

I post some screenshots, hope this helps :slight_smile:

[attachment deleted by admin]

Thanks for the reply.
Strange. But there is no inscription - (Private Browsing). When you open a new window in private mode, there is no inscription. ???
Even the color of the line does not change.
I have a Portable version.
We need to look at what was happening.

It seems the problem with the settings.

It has been: Never remember history.( Always had in this mode.)

The setting has changed
Private mode now works.

But there is a problem with the settings.

While I can not return the settings in place: Never remember history.

[attachment deleted by admin]

I have tested with Never remember history, and the title doesn’t show (Private browsing) or change the line color to green when browsing in a private window, guess this is by design since it doesn’t remember the history which is the purpose of private browsing as well :-\

I think Comodo should change this behavior to reflect that Never remember history is operating in a similar manner to private browsing :slight_smile:

AimeeLW Tnx for check

It does not graphically displayed in UI.

I agree that it is an error and should be corrected.

But the fact is that I can not turn on again: Never remember history.
Screenshot: 2

Setting is cleared when the next check back. ???
Screenshot. 1

Edit: I think this is again not finalization of bug fixes.


[attachment deleted by admin]

Problem was solved. (with switch settings)
Rolled the system back.
Setting into place. Then I started checking.
Works strange. At a certain point (in points) and restart your browser, you can go back.

Why would they do not come back right away (Once somewhere uncheck.) I do not understand.
If you do not include it ( at a certain point (in points), you can get confused.

I have tried to replicate your issue with it not being able to turn back on, but I’am unable to replicate this bug, if you can please list all the steps you took to get this issue, and I will try again, thanks :slight_smile:

If you have been to working all right, then why try?

I do not remember specifically.
Switched a mode: Will remember the story.
IceDragon- it requires a reboot. Where I made a mark not remember. (Especially do not pushed into the details).
clear a cookies. etc …
In general, he could not return to the setting: Never remember history
After the game, he came back with options. Basically now I know how to return the setting to place.


This can probably create problem, if you include different options in this setting.

Here’s an example.
Set - Screenshot 1.
When you return a request-OK- Screenshot 2
Can not return the setting: Never remember history.
Disable the option Screenshot 3. Close the window: Settings. Then start again and the inscription: Will remember history.
Then easily switched: Never remember history.

If to switch and delete paragraph - Screenshot 4, Restart.
The setting is not saved and returned to: Never remember history.
Generally switchable settings whole point of the marked point on the
Screenshot 3. (If be briefly).
I think it is clear.
Try again-is.

If you turn out.
When you return, try to change the settings.

AimeeLW. In any case, thanks for checking.

[attachment deleted by admin]

Have tried this on two computers, but without success, I’m sorry I cant replicate this issue, I hope you file a bug report and they can look into your issue and fix it :slight_smile:

Your welcome, if there’s anything else I can help you with feel free to PM me huuuuuugs :slight_smile:


I sent two PM. (Second supplement).
We’re gone from the topic. :wink:
Thank you.