Warning message: Computer running low on free space


First of all, I want to thank you for this great program! :-X I have a Vista computer and System Restore is impractical as each file is much too large.

I just have a few issues (Comodo says I have the newest version) – perhaps you can help me with:

  1. I recently used Comodo to go “back in time” and I was pleased – it really works! However, System Restore worked in such a way that it fixed system files – but didn’t touch my documents. It seems Comodo puts my documents back in time also – am I right? Is there any way to use Comodo to just return system files but not my documents? :wink:

  2. Today I am getting a warning message from Comodo every two minutes telling me I am short on disc space. I have a few problems with this:

a. I still have 50 GB available out of 200. :frowning:

b. I installed the program to help with System Restore – not to give me other tips. Shouldn’t I be able to request or object to the program performing other operations like warnings? :-\

c. Why every two minutes? :o

Thank you.


  1. Generally, there is no reason for use CTM at the same time as System Restore.
  2. If you use an intensive file creation/modification, 50Gb could not be enough. You need to take less snapshots.

I do not use system restore with time machine, but I too have gotten the message every two minutes of “running low on disk space” and although I’m not positive that this is a glitch, for I am running on a raid 10 that was set up as 160 gigs originally, that I resized to the full 320, I have been getting this error as well…I am not positive that this is a bug, for I do not know if the resizing actually took effect on the raid level…win 7 in computer and drive partitioners show the full 320, but on occasion, while copying or moving files to / from my 320 win 7 drive, teracopy has stopped saying no disk space… but I closed time machine, and now it seems to be working, however, I am only downloading a 1.7 gig win 7 automated installation iso to be safe, but it is working fine, and I am really only copying all of my important data ( about 150 gigs of media from a 320 data deticated raid, and some important data from my win7 drive) and I am sending them to my 1tb external, but other than the comodo nagging, I seem to be fine…

but it is throwing the error of “running low on disk space”… any ideas here??

reset to the baseline to stop seeying the no free space error

Look in the CTM GUI for how much disc space you really have.
Windows Explorer doesn’t know the truth when CTM is installed.

To free up space you need to compact or let go of some snapshots or reset your baseline.
You can’t keep everything you think you have deleted forever.


Mapmd1234, CTM is incompatible with Raid configurations in general ! However, it should work on a Partial-Raid configuration where you have a non-raid system drive and use CTM to protect non-raid drives Only.

I know ctm STATES it incompatible with raids, but it has worked perfectly with my fakeraid 10, and it turns out, that it was my data drives that were low on space, and my entire system vis fake raided…and its working perfectly…so as far as I’m. Careing, it IS compatible with at least my raid system… and my data raid was a fake raid 1

As long as you’re aware of the warnings/limitations, it’s entirely up to you to choose what to do with CTM and your system. But do make regular backups of vital files/data !

Thank you, and I planj on it…I don’t mind if windows itself dies, for I have reinstalled it over a minimum of 100 times in the last 8 years XD so that I am used to, its my personal files that I care about…I can reinstall and reconfigure windows any time I need/wish to…

reinstalled it over a minimum of 100 times in the last 8 years
I consider it as a record ! ;)

Yes, it’s a good habit to backup vital files/data to a non-system or ext. data drive.