Warcraft III Frozen throne hosting problem [RESOLVED]

I changed firewall to Comodo and its working GREAT, but how can i allow port for warcraft III frozen throne? Game uses port 6112, only tcp i think

I tried to same tactic like utorrent but it didnt work.

So can you put a simple directions?

[Topic Closed: If issue returns PM an online mod to open]

Try the following:

Set firewall and Defense+ to training mode. Launch warcraft and play. Repeat for a couple of times (i mean playing online in training mode). Then set both (firewall and Defense+) to train with safe mode.

Not working…

…isn’t responding on port 6112 (dtspcd)

Is warcraft being blocked when firewall is disabled? (rightclick on icon in tray->exit).

What is shown in the log (GUI->firewall->view firewall events) just after unsuccessful attempts? What are global rules?

To host inbound connections, you will need to create a Network Policy that allows inbound TCP connections from ANY to port 6112. Until this exists, no inbound connection is allowed, regardless of and application rules that exist.

This is because the Network Policies are checked first for all inbound connections. In the case of outbound connections, the application specific rules are checked first.

Ewen :slight_smile:

when i shutdown the firewall the port is still no connectable. When i go (GUI->firewall->view firewall events) all are blocked.

Global rule is Block icmp in from ip any to ip any where icmp message is ECHO REQUEST

My mistake. I should have asked this (instead of ->exit we need to check ->firewall->disabled):
Does warcraft work properly when firewall is disabled (rightclick on icon in tray->firewall->disabled)?
If no, i can’t help to configure it.

If yes,

What exactly? Specific information is needed (application, source/destination address/port).

If the application still won’t work when CFP is disabled, then CFP isn’t the root cause of the problem. Do you have, or did you have, any other firewall before CFP?

If so, are you certain it has been totally uninstalled (by that I mean ALL traces are gone, not just what the manufacurers uninstaller chose to remove)?

Ewen :slight_smile:

Before this firewall i had F-secure, Sygate personal firewall and ZoneAlarm Pro, but those didnt work probably expect f-secure.
Have you some kind of program to delete traces?

Warcraft works fine but it is still not connectable and btw i’m not behind NAT.

Now its working… is responding on port 6112 (dtspcd).

I disabled firewall few times and then i putt it on again and then i checked network piravaty polices rules and its working :slight_smile:

Ty for help!!! (:CLP) :BNC


(:CLP) (:KWL) Comodo Users Solved another problem