Want to be sure if my installation was well done

Hello i know i have a several topics whithout answer and dont follow all my post sorry for that i am perform a posgrade studies and are too dificult to me. I have a problema i bougth a new computer but have McAfee preinstaled and i use uninstall tool and try whith webroot but does not convce me i need virtual kiosk i am dependent from this ok. I see traces of McAfee on my installation, and see somethings like slow down and cpu usage. I think my installation are bad i dont know if all services Works. I dont know if something are causing conflicts i dont know and i am worried because i want cis Works well i ask you as a special favor read my reports from diagnostic tool of comodo i atach here and copy paste the XML file please understand me i want comodo Works well thanks for your help and for this participative comunity god bless you

I send you a fragment of XML file where says a trace of McAfee but i scan all drive and registry and dont see nothing and as i say you uninstall using revo and McAfee uninstall tool oficial uninstall tool






<RegValue Type=“String” Name=“” Data=““C:\Program Files\COMODO\COMODO Internet Security\cmdagent.exe””/>


The report is in the atachaments

[attachment deleted by admin]

Please download the [url=http://kb.eset.com/esetkb/index?page=content&id=SOLN146]McAfee removal tool[/url run it and reboot your computer.

If the problem persist please uninstall Webroot temporarily to see if it interacts with CIS or not.

Dont work comodo says the same include affter reinstall i use mcpr McAfee uninstall tool and delete folders registry keys and services i i dont see McAfee process ont task manager but in the diagnostics stills appear, and comodo is a very slow in this machine than others who have less features on cpu and ram i think its something conflicting please if you can read that log or maybe McAfee appears because in the manufacturer recovery partition have a McAfee file and obviously i dont touch that partition. Thanks for your quick answer and i wait God Bless You

The tool dont works but i delete services from mcafee whith sc delete cmd i delete all registry entries from mcafee whith ccleaner, i delete all mcafee folders except from recovery partition and from recovery resources on C: and D: drive respectivitly i run killswitch and before use win patrol and see i dont have traces of mcafee runing process i conclude that was a remanent because the machine have a recovery tool who can reinstall mcafee and in the recover partition same but do you see any errors on the log. Respect webroot i have a long time suscription by a giveaway and i like it how can i run alongside whith comodo internet security i like it because have good webfilter and another features i like it and in theory it works whith other avs i post a threat respect to that i wait your answer

Hi albertokevinaktiff,
The following guide might help, created for V6 but still a helpful guide for V7.
Making other security programs work with CIS [v6]

Kind regards.

Ok Mcafee problem aparently are solved i think is a manufacturer remanent because it dont see in active process services folders or registry respect webroot i install the two and see that

First the CPU consumtion dont elevate too much only from 6 % to 10 on idle and 20 % on browsing and a 10% using every ms app except office. On videos stays at 30% and DVDS 50 % on scaning whith webroot and comodo (first one and then other ) 40 and 85 % i dont see too much at 10 % diference before install comodo and webroot combo. I think thats good ñ_ñ (happy icon)

In comodo trusted vendors section i see a section called trusted vendors and see the webroot entry. I think it means are compatible or something

I open webroot and in pc security engranage search for process active task or in the tray icon select the same option, and see webroot dont block comodo process. I dont see comodo process. In the first time because the computer are working hard for other reazons (are power on all the day ripping movies), webroot dont let me add comodo process but then i close webroot and open it again and it let me do it i go to comodo folder on program files and search all icons aprently .exe extension and all who are used by that sute and ad and set allow. but i dont know if any other components must be added i added cystray virkiosk cmdinstall cmdagent cce cis autoruns killswitch all .exe did i have to add other thing to webroot allow it and dont block comodo functions?

Second I go to webroot utilities click on engranage check control active task and dont see any supervised or blocked process. Am i doing by rigth way? and do i have to add the same comodo process? it dont have the option i supouse it will be added when be used.

In comodo

In comodo i excluse entire wsa folder from av realtime scan and sheduled scans

I create a rule on the firewall and set wsa process as windows system app

I check hips rules wsa as a system apication tool

I exclude from behavior shield

On firewall i put wrsa (Sorry for bad typing) as a windows system application

On trusted vendors i check and see webroot inc

On unrecognised files wrsa dont appears i reestart 3 times (Sometimes comodo detects untrusts apps by this way and dont detect webroot)

Finally i add wrsa.exe to trusted files and add too the entire folders and anothers files from webroot are added first i have a crash whith webroot and comodo dont save the modifications but affter reestart everythingcan be do it and all actions was perfomed did i have to do anything i dont see a fw.exe or an exe referent to firewall