Vuze being blocked?

For the past 10 days or so with Vuze, I’ve been showing no seeds or peers (zero) to files that regularly had them, and there’s been no uploading or downloading, except for an update download to the Vuze itself. First thought was Comodo CIS, to permit or excluded Azureus.exe in Antivirus, Firewall and Defense. Could there be something else involved with Comodo that’s causing this? Have to ask because something is off. Using latest Comodo and database versions. See screenshot. Thanks,

[attachment deleted by admin]

Hey, genegold

I had the same thing happen about a week ago while using qBittorrent. Checked everything three times and it’s still a mystery. I had to switch clients.

Does the traffic start again if you disable CIS firewall?

no changes after 15 minutes of exiting CIS

No, definitely not Vuze. Just installed uTorrent and it downloads and uploads readily. Not sure what to make of Vuze going dead.

You mentioned Vuze got an update, perhaps it broke something? Have you checked their forums (if they have any) to see if others have the same problem?

As I recall, it started a few days before I made the update. One other report in the same ballpark, but with nearly 400 views as of last night, not one reply to me. I thought surely someone has run into this before.

Have you tried the program on a different computer (on the same network) and if so did it work?

Edit: Also, instead of exiting CIS, could you try setting the firewall to “Disabled”? You can do this by right-clicking the CIS tray-icon , hovering over “Firewall” and then clicking “Disabled”.

Problem discovered. The servers of a well known torrent site have just relocated to Peru; they must have been down, at least for my access. Don’t really understand how this works, though, since uTorrent was able to handle the same files w/o problem.

Spoke too soon. Working from cable servers but not VPN. Excluded the latter in firewall but that doesn’t seem enough.

Disabling CIS from the tray does not disable the firewall.

See if disabling the Firewall under Firewall behaviour settings fixes it or not. When it fixes it your firewall settings need to be adapted to open a port for incoming traffic.

Yes, I noticed about turning off the firewall. There is a setting in Vuze, “Bind to local IP address or interface,” with a value that had to be eliminated with the new servers to get everything going under OpenVPN. Looks like everything solved. Thanks,