vlc and comodo [Resolved]

hello all having a problem with the fire wall and vlc or videolan and america free tv .here goes when i go to the free tv web page I used to switch to allow all to get past the fire wall.Now when I allow all after about 30 seconds it blocks it anyway .Does allow all mean allow all.When i shut down the fire wall I have no problem plays all night.the second I start the fire wall and switch to allow all 30 seconds later it blocks it I ussally go to portforward for things like this but cant seem to find vlc in the list of programs so im lost.I have a router so im not to worried but would like to get this to work right thank you.great firewall by the way.also tried to adjust the AADP settings no luck with this lol.

Judging by some of the things you said, can I ask you to run a virus scan, and tell me what anti-virus you have? Thanks.

Allow All will allow all protocols, applications, and direction (in or out). I think it may still leave the stateful packet inspection active in the core of the FW. Thus, if the packets were malformed, there was too much traffic (such as would happen with a Flood attack), it may still go into Emergency Mode and block everything.

You might find entries in the FW logs relating to that. Activity/Logs. Look for the day/time when the connection is lost and see what you have.

Ultimately, here’s what I would suggest, though, so that we’re not guessing in the dark…

Go to Activity/Logs. Right-click an entry and select “Clear all Logs.”

DO NOT put the FW in Allow All mode.

Now try the TV thingy. When it gets blocked, go back to the Logs, right-click and select “Export to HTML.” Save the file, and reopen it (it will open in your browser).

Highlight the entries there, right-click and Copy. Then Paste into your next post. If your external IP address shows (matching what is in the lower right corner of your posts here), you may edit/mask that out with “x” for privacy.


It’s worse LM… Allow All effectively disables CFP. It’s all still there, but no blocks & no alerts to anything.

hello thanks for the reply"s my cpu is clean I use avast and spyware terminator with the clam intagreted spyware terminator scans at one am with clam enabled ran a scan today clean checked again with avast clean no threats even did a boot scan too.going to try tour plan little mac when I get a chance a little short on time now.I will post back when I complete the task thanks all (R)

Avast AV has a web shield, have you tried disabling that to see if that fixes the problem…

EDIT: Didn’t realize that Clam is NOT real-time!!

quwen u could have been right looked at my settings for spyware terminator the program updated and changed my settings so i put them back and found a unreadable bianary file got rid of it but i still can’t connect but i do see why now and i do need help little mac heres the log hope im doing this right .COMODO Firewall Pro Logs

Date Created: 00:14:08 08-06-2007

Log Scope:: Today

Date/Time :2007-06-08 00:11:14
Severity :Medium
Reporter :Network Monitor
Description: Outbound Policy Violation (Access Denied, Protocol = IGMP)
Protocol:IGMP Outgoing
Source: xxxxxxxxx
Reason: Network Control Rule ID = 6

End of The Report I thick I need to make a network rule but im not sure how to define it I think i need a walk through. rotty I dont use the web shield for avast,I use spyware terminator shield does both virus and spyware so i use that, it does not interfear with vlc.thanks for the reply.any help is good help at this point lol .

ok got this to work by doing this in vlc Your firewall situation may require the use of TCP streaming. If you can’t receive, go into the preferences for the input/codecs, select demuxers, then select rtp/rtsp and toggle on the the “rtp over tcp” option (you need to enable advanced options to do this), and it should work just fine. maybe you .these are the directions i followed and it does work fine.hope this helps someone elseQuwen you were right was some kind of spyware or trogen my logs are clean now thanks I would have never went back to check the settings if you didn’t say some thing :BNC

Glad you got that working, spud213 (:CLP)

I’ll mark the topic resolved for other users’ benefit, and close it. If you need it reopened, just PM a Moderator (please include a link to this topic) and we’ll be glad to do so.

BTW, I don’t think the IGMP log entry will prove critical; it’s not uncommon to see those, and they’re denied by default.