Viruscope errors in Windows event log [M1256]

Can you reproduce the problem & if so how reliably?:
It happens from time to time, but when it happens I can see hundreds of entries in the event log
If you can, exact steps to reproduce. If not, exactly what you did & what happened:
I just turn my PC on and after some normal working, I check the windows event log
One or two sentences explaining what actually happened:
The windows event log is full of errors like this:
Too long process chain: pid=XXXX m_dwParentPid == YYY
COMODO Internet Security Trace
Source: cmdagent
Event ID: 1
Task category: cisVScopeMonitor
One or two sentences explaining what you expected to happen:
I expect to find no errors in windows event log
If a software compatibility problem have you tried the advice to make programs work with CIS?:
N/A (I don’t have any other security software beside CIS)
Any software except CIS/OS involved? If so - name, & exact version:
Any other information, eg your guess at the cause, how you tried to fix it etc:
I have disabled Viruscope

Exact CIS version & configuration:
CIS Proactive security (custom)
Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
HIPS: safe mode
Sandbox: enable
Viruscope: enable (only for sandboxed apps)
Have you made any other changes to the default config? (egs here.):
Firewall rules, autosandbox rules
Have you updated (without uninstall) from CIS 5, 6 or 7?:
No, it’s a fresh installation
if so, have you tried a a a clean reinstall - if not please do?:
Have you imported a config from a previous version of CIS:
No, I imported my custom configuration from CIS 8 installed in my old PC
if so, have you tried a standard config - if not please do:
OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
Windows 10 Core (10.0.10586.164), UAC disabled, admin account, no VM
Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system:
a=none b=none

Please check this issue again when next (major) version is released.


Hi qmarius,

after updating to CIS (well, actually, after doing a removal of the old CIS and clean install of the new one), the issue seems to be disappeared :-TU


I have the version, but the problem also appears to me, and stops if off viruscope (even temporarily), they just reactivated viruscope begin to appear new error events.

The problem occurs occasionally but when it happens starts on boot and continues until the reboot.

After updating to the new versione I have still had this kind of errors.
It looks like, if you make a clean installation, the problem doesn’t happen. But if you update to a new version without uninstalling the previous one, then you get the problem

Please check if it’s fixed with version <>.

Thank you.

I’m not going to use CIS 10 beta, I’ll wait for the stable release (and maybe more, if someone finds serious bugs/issues)

Did you update to the latest v 8.4 and did the problem persist?

Yes, I updated to v 8.4 and so far I haven’t seen the problem again

Hi EricJH,

I have just checked my Windows Event Log and the problem is still there, even if it happens randomly.

Best regards

Thank you for checking.

Moving to format verified as it still happens with CIS 10 beta.

Should be fixed with (upcoming) stable version 10.