Viruscope causes Firefox problem

  1. When Viruscope is enabled Firefox bookmarks toolbar fails to appear upon FF start.
  2. CIS is giving me no error warnings (report attached)
  3. COMODO Internet Security 7.0.308911.4080
  4. Windows 7x64 service pack 1
  5. Configuration attached
  6. Clean install. Imported attached configuration that I used in CIS 6.
  7. USB disk security
  8. Viruscope disabled, start Firefox, everything is OK. Viruscope enabled, start Firefox, bookmarks toolbar fails to appear. Tried dozen times, always with the same result. Firefox version 27.
  9. Same as number 7.
  10. I expected Firefox to function normally.

[attachment deleted by admin]

Please see what happens if you reinstall CIS and do not import your old configuration. I want to rule out the possibility of it being caused by a configuration error.


Did reinstalling solve this issue?

PM reminder sent.

OK, I did a clean reinstallation without importing configuration and I can’t reproduce bug.

Thanks for checking that. In that case I assume there was either a problem with the installation or an issue importing the older configuration into CIS7. Please try importing the configuration and see if the issue reproduces. If it does I can forward this for that incompatibility.


Did the issue reproduce after importing the configuration?

PM reminder sent.

I will assume that reinstalling was entirely able to solve this issue. Thus, I will move this topic to Resolved.

If you are still experiencing the issue please respond to this post and send me a PM.

Thank you.