virus database update fails

Hi all,

New to the forum.
virus database update fails. found topics similar, tried the solutions. like manual update etc. nothing worked.
version 3.11.108364.552
1)installed CIS. updated virus database. successful.
2)got a bases.cav file - size 103,823kb.
3)got a message: “you need to restart your computer for the signature updates to take effect”.
4) after restart bases.cav file back to original 4,546kb size and update status: “never updated”.
About to give up on CIS (allthough recommended by friend saying its the bes AV freeware).

Just let it be. See if the next auto-update fixes the “never updated” status.

That is what happened the last time I installed CIS. I did the reboot, update, reboot, “never updated” ??? Not going to reboot and update again. The next time the auto-update happened, all was well.

Welcome to the forum srulsrul :slight_smile:

After restart what virus database version do you have?

Miscellaneous / About


Hi Dennis,

After restart virus database version 1.


See if this helps:

using autoruns - found spysweeper was running on startup. removed that.
No other AV or any similar apps running. didn’t help.
reinstalled - same results ??? :-[
Is this only my problem ?? should I try installing previous versions ?
I’m new to Comodo but not to getting around software installs and such.
This is turning from challenging to frustrating.
any ideas ?

Are you willing to try a clean install?

First uninstall CIS and reboot. Then run this clean up script:;msg259617#msg259617 .

This script is written for XP. When you are using Vista or Win 7 you can use it but you need to look up and delete CIS related folders under \users%username%\appdata\local and \users%username%\appdata\roaming.

Then reboot again and install CIS again. Does that do the trick?

Hello, this is my first post here :slight_smile:

Im having the same problem. Im unable to update my AV signature database.

When I click on ‘update now,’ it either says ‘Failed, unable to update, make sure you are connected to the internet.’
OR, I will get to 5% completed and then the message appears again.
I have the windows warning shield balloon popping up, telling me my Comodo AV is out of date.

Ive been using Comodo for quite a while now, and this hasnt happened before.

Please help!

Thank you :slight_smile:

Just to add…

I am using Mozilla Firefox.

I’ve got the same problem since about a week. It refuses to update.

Wolfhanger and JGTeMolder. First step. Make sure to update to the latest version. You can use the program updater for that unless your version is older than 3.10 then clean install and get the latest version here: COMODO Internet Security 3.13.126709.581 Released

When the problem persists with the latest version 3.13.126709.581 try the following workaround: .

Hello. :slight_smile: Please help…

I think I have the same problem that Wolfhanger and JGTeMolder have:
when I click ‘update now,’ it says ‘Failed, unable to update, make sure you are connected to the internet’ THOUGH the internet connection works well!! I use Mozilla Firefox… and Ive been using Comodo for quite a long time and this hasnt happened before.

The latest post isn’t very helpful because I don’t know if I have the latest version or not…

How can I know which version I have??

Please open the Comodo Internet Security GUI and go to Misc, About there it should state the CIS version and the AV database version…

Thanks a lot Ronny :smiley:

Okay, the version is 3.8.65951.477 so it’s the old version… How I can uninstall CIS?

You can uninstall from the list of installed software under Control Panel. If you want to go the extra mile you can run this clean up tool after rebooting after the uninstallation. You can also use this tool in the case the uninstaller would not be working.

Notice you cannot export/import your 3.8 to 3.13 due to changes under the hood.

My computer has been upset with me for several days; and only just now is the problem resolved.

I removed 3.8.something; downloaded and installed a fresh copy of Comodo Internet Security; and clicked on “update” twice making for three or four computer restarts. On the third stab at clicking the update button, I’m told that everything is up-to-date.

I’m trying to keep in mind that this is a free service and I have no right to be peeved 'cause I’m out nothing but my time. Seems to me that all of this could have been handled better, though.