Virus Database Not Updating Automatically [V7B][M827]

0-The automatic update of Virus database doesn’t work.
1-Report and KillSwitch Process list attached.
2-Comodo Internet Security Premium Beta 7.0.308911.4080.
3-Windows 8.1 Pro x86 (up to date).
4-Custom settings.
5-Clean install.
6-I don’t have any other security software installed on my computer.
7-Isn’t it obvious?
8-Automatic update of Virus database doesn’t work. It is set to do so every 6 hours, but since the day I installed CIS 7 Beta, I had to do it myself.
9-Isn’t it obvious?

A screenshot of the AV update settings is attached.

[attachment deleted by admin]

This page lists when the most recent virus update occurred. Can you confirm that your AV passed through that time without automatically updating?


Confirmed, still got 17710 right now

Thanks for checking that. In this case, to try and nail down exactly what might be happening, would you be willing to wait about a day. During that time do not update the virus database, and see if there is some time during that 24 hour period when it auto-updates. If there is not then I will forward this as it not automatically updating at all for you. However, if it does appear to be updating at some other frequency this may help them to identify where the problem may lie.

Therefore, please wait another 24 hours and then let me know if the virus database automatically updated at any time during that period. Also, please attach a KillSwitch Process List to your first post. The information in it may be helpful for the devs.


OK, I’ll wait another 24 hours.

Thanks. I just want to make it as likely as possible that the devs will be able to reproduce, and thus fix, this issue.

Sure, I don’t mind waiting!
KillSwitch process list attached to the first post


More than 24 hours later, autoupdate still doesn’t work.
Still got 17710 :confused:
Can I launch manually the update or do you rather me to wait for something?


Thank you for checking that. I think it’s now clear that it’s not automatically updating for you at all.

Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may not communicate with you in the forum or by PM/IM, depending on time availability and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Many thanks again.

The devs have not been able to reproduce this issue. They have requested that I ask you to respond to this bug report and attach a screenshot of the Updates Page in the Advanced Settings.

If you have any questions about how to do that please do not hesitate to ask.


Copy that, I attach a screenshot of the Updates Page in Advanced Settings.

Thanks :slight_smile:

[attachment deleted by admin]

Thank you. I’ve now attached it to your first post and notified the devs that the information has been provided. If any additional information is required either I, or the devs, will contact you again.

Thank you.

The devs have still not been able to replicate this issue. Therefore, it is likely that this is due to something unique with your computer.

Thus, please try reinstalling CIS by following the advice I give in this topic and let me know if it still has trouble updating automatically. Be sure to follow all recommended steps, including making sure the Firewall driver is removed while in Safe Mode. After it is reinstalled do not make any changes at all to the configuration.

If the problem still occurs after that let me know and we can continue from there.

Thank you.

The devs have been unable to replicate this. Therefore, as there has been no response to the request for additional information, they have assumed that this is fixed for CIS version 7.0.313494.4115. I will therefore move this to Resolved.

If this is still not fixed for you please both respond to this topic and send me a PM (including a link to this bug report).

Thank you.