Very big problem with CDE

I am very very angry… 9 gb of important and sensitive data is locked and i cant do anyhting with it

When i tried option add encrypted partition and insert pass and algoritms it shows error… i mean… really…

Have you tried Restore point in windows?

Unfortunetly system restore is not on :frowning:

How can i at least format this partition and put it back in normal… Windows is not unable to format it :‘( :’( :cry:

try to reinstall it.

it wont… it report error that says that i must remove or decrypt partition… and i cant do this…

to tray to format from hirens ???

I have no futher advice; I have never used it. Have you activate the admin account? Maybe you could uninstall it from there.

I am sorry for not being able to help you.

Try to ask for the uninstalling tool.


Thank you for your help… This is horror… I used partiton wizard from hirens, but nothing… He reports that it is formated, but when i boot in windows it is still raw…

Comodo, with this piece of software you FAILED >:(

I will try with reinstalling system and then formating from recovery console… that is last chance… i still cant believe that Comodo team didnt predict this kind of problem… and as I can see i am not the only one :cry:

try use UBCD4WIN to boot from, they have a tool there that lets you see the raw data on the harddrive. I used it to save the data on a computer that had lost the partion completely.

ok… but how to format it :o

It screws up something big, because in hirens windows explorer see this new formated partiton but when i boot up windows it is still raw ??? Also i deleted CDE from hirens… nothing…

What you can do is use that program to take the data off of the locked partition and transfer it to one that is unlocked.

yes i know it… :slight_smile: but is there a solution exept low level format :o

Partiton table also cannot do anything >:(