version FAILED GRC Leak Test (SOLVED)

I have just installed version All settings are in default but it failed GRC Leak Test. What should I do to correct this…

If CFP was installed with the Defense+ security level set to “Clean PC Mode”, all files that already existed on your fixed disk will be treated as safe. Leak tests will fail for any leak test program that already existed on the fixed disk prior to entering “Clean PC Mode”.

If this is the case, all you need to do is to change the D+ security level to a higher setting, e.g. “Train with Safe Mode”, before running the leak test.

Thanks Peterg for your advice. I have already done that (Train with Safe Mode) but it still failed the leak test…but it passed the SHIELDS UP! test at GRC | ShieldsUP! — Internet Vulnerability Profiling  .

Your doing something wrong cause I got Comodo to pass all leak tests. GRC test. PC Flank test and Sysytem Shutdown simulator. You need to delete all entires of GRC test in Comodo and reboot. When you get the first promp then click allow. Then after that click deny. You will see is the leak test box “unable to connect”.

Thanks Vettetech, I’ll try your solution…

Peterg was right. When I installed Comodo, GRC LeakTest already existed on my disk so it was treated as safe. The result was that it penetrated my firewall. I tried looking for all entries of GRC LeakTest as what Vettetech suggested but I could not find where Comodo was keeping its log of files which it deemed safe when it was installed so that I could delete the GRC entry. So I experimented and renamed LEAKTEST to LEAKTEST(New). Comodo is now successfully blocking it. Thanks guys for your help.

Ok, these are good news you manage to handle this issue. Thread will be closed now. If you would get further problem about this issue, please PM an online moderator with a link to this topic, so that they can open it for you.