v2 beta killed my system

I had, I think it was version 2 beta installed, I started up my system and CAV identiifed a trojan horse virus in my system 32 folder. It quarantined the file, before I could see what it was my computer went to a blue screen of death and it never recovered. I had to reinstall windows and lost everything on my system. WTF???

Has anyone else run into this?

Sorry i missed the v2 forum…rookies (:SAD

Could I get this post moved…pretty please…


The file Comodo Antivirus detected may have been a true virus, if this is so then it must have infected a critical system file and caused your issues.

If this is the case than it would not have mattered what antivirus application you used, you would have had the same results.



I have installed V2.0.8.20 in my office in about 10 machines.

It worked well until yesterday, when i get some windows updates, and comodo virusDB updates.

My machine and all the others, one by one went to a restarting no-end cycle.

I think it as something to do with a security update to Framwork 2.0, but i’m not sure.

Anyway, the easy way to solve this is:

1 - Start the computer with the windows CD.
2 - Ask to do a windows instalation, and on the screen where it says it as found a windows instalation, and you want to repair, you press “R” to repair it.
3 - After this repair (you do not lost anything, because repair keeps the “sam” and “registry” untouchable), when it starts windows for the first time, press “F8” and go to security mode.
4 - Uninstall comodo, and restart the computer. It works fine

I want to congrat the Comodo Team for this excelent product, and hope this issue is solved in notime.

Ty for your atention

EDIT: sry, didnt read this first:

I tried the safe reinstall…it got even uglier after I did that. computer just kept booting in an endless loop. I know I didn’t have virus because I conducted a virus scan with 2 seperate online scanners shortly before the melt down.

Hi rrcole
Have you seen the posts at
They are very helpful.

The same thing happened to me. I had to reinstall Windows also. I’m lucky that I keep all my important stuff on another partition otherwise I would have been in some trouble.

I thought it was related to a new USB thumb drive I got because I plugged it in and Comodo HIPS popped up but the “Allow” button was hidden (that bug needs to really be fixed too) and then the USB key software asked me to reboot and I said “OK”. At that point my machine just rebooted in an infinite cycle. Disabling “Reboot on System Error” made it boot into a blue fatal error screen. Safe mode wouldn’t even work.