I installed i-vault and read all help pages.
I then tried it out with simple Yahoo!Mail login.
Couldn’t get it to work.
Tried again and again, even to fill the card explicitly.
Nothing got it to work.

Also, master password keeps failing 5-10 times before it accepts the same password.

I have worked with RoboForm which worked flawlessly and was entirely intuitive.
I am very disappointed. Product seems imature.


Not sure what is not working when you try to login to yahoo!
It will be helpful to solve the problem if you can elaborate more on the problem in steps.

Still following steps should help you getting automatic login to yahoo :
Step 1: Go to “Tools->Preferences->IE Integration”, make sure “Internet Explorer Integration” check box is selected.
Step 2: Select "Interactive : request data in dialog " radio button.
Step 3: Browse to “”, it will bring up a dialog in which you can enter login details and can select “Perform automatic login to this Web page”, so next time when you visit to this url, login fields will be filled for you.

So if you can explain problem in detail, we may be able to help you better. It’s a good application and lot’s of people are using it. Please give us a chance to resolve the problem you are facing.

For “Master Password” failure, please give us some example, to test out and see the problem. Any snapshot of error will be help too.

OK, let’s see if we can resolve it.

The first really annoying problem is master password failure. I see bullets appearing by themselves, which I ignore. I just click the password and I get the message “Given master password not correct. Please type the correct password”. If I am persistant, I end up getting in but usually I need to type the password 2-20 times before I get lucky. The password is simple so I don’t get it wrong. Anyway, I get in clicking the same thing over and over. I started guessing maybe it was something to do with my typing pattern, such as typing speed, but it failed too.

As for auto form completion. I tried many ways, but let’s follow the steps you described.
I went through steps 1 & 2.
On Step 3 I didn’t get any dialog, only the Storage window poped. So I tried adding a new card and filled the wizard. There where check mark buttons left to every row with no explenation of what they do. So I filled the form without pressing them (later I tried clicking them but nothing changed). There was no option to äutomatic login"" anywhere in the wizard.
Then I tried going to Yahoo!Mail again.
The card poped. There was no info visible, and nothing asking me what to do next.
So I tried to right click and hoped for an option “log in”. Nothing.
I tried “Copy to Clipboard” option but everything was grayed out.
So I tried to “Edit Card” assuming I did something wrong - all fields where empty now and I had to refill them. I did the whole thing over and over, trying all available strategies, like hidden data retrieval, or initiating a card from the menu, etc. Nothing helped.

I can go on and on about it, but I think you got the point.



Do you get random characters appearing in other applications (say while looking at a blank text document) ? :slight_smile:

I have the same experience: no popup from i-vault offering automated login. I just get the regular login page for Yahoo and other sites.