update server down?

For the last 12 hours I get an error message from Comodo Update:

Status: The system cannot find the file specified.

This is on both system where CIS is installed.

Seems like it.

The download server also returns a 404 error when trying to download Comodo Internet Security.

same problem second day on one computer, second one (at work) does’n have this issue


And GeekBuddy doesn’t work either.

How about a comment from a mod?

please dont bump a topic in less than 24 hours. as for the update problem we havent heard anything. we are just volunteer end users not comodo employees

I’m having the same problem !

same problem to me!

COMODO Internet Security Premium
Prod. Vers. : 7.0.317799.4142
Database Vers. : 21945
Website Database : 183

this doesn’t work:

but this work:

Screenshots below!

Thanks, Bogdan!

[attachment deleted by admin]

Calling in from Surrey, UK. Long time user of CIS (Free) and Comodo Ice Dragon. Installed on two laptops. Automatic update not working for both products on both machines since April 29th. (Message: Task - Check for Recognizer update. Status - System cannot find the file specified)

Can’t do manual downloads either. Get “404 Not Found” error message.

Am surprised there aren’t more users posting about this if it’s a widespread problem with the update servers.

I haven’t been able to update Comodo IS in 2 days. Comodo IS just says Error on update. I tried to download CIS installer from comodo.com no luck on that either. What is going on? ???

I know its not my internet since it works and my PC setup or other software on it haven’t changed.

Same problem with CMS.

By now I would have appreciated to find a message on www.comodo.com.

It seems Comodo elects to be less than transparent about problems they experience, and that might have an impact on Comodo’s users.

I can understand why.
Being open about this kind of incidents creates a lot of noise that may harm Comodo’s reputation.
On the other hand, keeping silent also deteriorates the trust users have in Comodo.

Comodo Anti-Malware Database - Latest additions

Yeah, I’m in this boat too… tried an update earlier and I got the obvious message (see pic). Yesterday, around this time, the updates worked (Bucharest, Romania). Being with Comodo since 2009, I’ve experienced this a few times so I’m not worried. The New York time is past 7am approximately… so maybe they didn’t started work yet and maybe we’ll see a fix/statement later on.

[attachment deleted by admin]

Seems that is working now.
Database vers: 21948;

FIXED !.. or at least on my end. Thanks for your work on keeping our machines safe guys ! :-TU

[attachment deleted by admin]

Works fine for me now here in the UK…thank you :slight_smile:

It is working here in the Netherlands.

Just to say that updates have been applied to both Ice Dragon and Internet Security since my earlier message. Is it likely that someone from Comodo could give us an explanation for the problem ? Looking on the Web today it seems to have been an issue since at least 2008.

What issue has been happening since 2008?

What issue indeed…I have used Comodo since 2010…any hiccups are sorted quick-time.

Update is working now. I have been using Comodo since version 6 and I can remember having update problems once or twice. Not a big deal.