Update fails, says internet connection lost, but it's not true

Updating Comodo Vers 3.12 and the download is interrupted or won’t start. All other applications using internet connections run normally. Haven’t had trouble in past. Any ideas?

Your not the only one with this problem, too many users trying to updated at the same time please try again later.

Moved to correct board.


Is it STILL too many users updating? Because I have this error too and AFTER I thought my update had taken and I’d rebooted my system.

Can you tell us what your current version number is? Look under Miscellaneous -->About.

Current version is 3.8 - I tried updating to a later version and thought everything had been fine; rebooted the computer as instructed. But somehow it was still 3.8 - now it says Error 113 when it tried to download the newer version and I still can’t update virus definitions.

I have the same problem, the diagnostics say my installation is fine, but the last update that processed correctly was Tuesday, January 05, 2010 04:24:36

Version is 3.8.65951.477

The latest version is 3.13.126709.581 your version is some months out of date.

Sorry you will have to uninstall and install the latest version, you can download it from here


[attachment deleted by admin]

I have un-installed, version 3.8 and installed version 3.13 - looking good so far

Will this version check for program updates as version 3.8 obviously didn’t or are we expected to keep coming back and looking for ourselves?