Update fails and causes boot failure [NBZ]

The bug/issue

  1. What you did: Attempted an update to CIS 5.3 from CIS 5.3. Tooltip said updates available, so I tried an update
  2. What actually happened or you actually saw: Update appeared to install okay until it asked for a reboot. Would not reboot normally. I could boot into Safe Mode, but could not run uninstall from Safe Mode.
  3. What you expected to happen or see: I expected Comodo to restart and go to the system tray. This was not a new install, just an update.
  4. How you tried to fix it & what happened: From Safe Mode, I stopped CFP from loading from MSCONFIG. I could get into Windows (without a firewall). Then I tried to uninstall Comodo. Would not uninstall. Tried both CIS Cleanup Tools, which allowed me to uninstall. Then I tried a fresh download and install. This time I captured the XML diagnostic file which is attached. Went thru the same process again to remove Comodo. Am now running Windows Firewall.
  5. If its an application compatibility problem have you tried the application fixes here?:
  6. Details & exact version of any application (except CIS) involved with download link:
  7. Whether you can make the problem happen again, and if so exact steps to make it happen:
  8. Any other information (eg your guess regarding the cause, with reasons):

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug:
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List:
  3. A CIS config report or file.
  4. Crash or freeze dump file:Attached

Your set-up

  1. CIS version, AV database version & configuration used: CIS 5.3, MSE 2.0
  2. a) Have you updated (without uninstall) from CIS 3 or 4: No
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?:
  3. a) Have you imported a config from a previous version of CIS: No
    b) if so, have U tried a standard config (without losing settings - if not please do)?:
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.):
  5. Defense+, Sandbox, Firewall & AV security levels: D+= , Sandbox= , Firewall = , AV = All disabled except Firewall=Safe Mode
  6. OS version, service pack, number of bits, UAC setting, & account type: Win7, 64bit, UAC OFF, Administrator
  7. Other security and utility software installed: None, Windows Firewall was OFF when Comodo was running or installing.
  8. Virtual machine used (Please do NOT use Virtual box):None

Cannot start computer in normal mode. Cannot uninstall Comodo from Safe Mode. NOTE: This problem occurs after completely uninstalling Comodo and then trying a clean install.

Window 7 64bit OS. All Windows updates installed.

Anyone have an ideas?

[attachment deleted by admin]

We would very much appreciate it if you would edit your first post to create an issue report in line with the bug forum guidelines and format here. You can copy and paste the format from this topic.

To understand the reasons why we ask you to follow these guidelines please see below.

Bugs/issues can be impossible or very time consuming to fix if developers don’t have enough information to reproduce them. Since CIS is free, development time is limited. So if you want your issue fixed, please use the format below to describe it.

To avoid clutter, issues not described in the format below your post will not be moved to the ‘moderator verified’ issues topic. This means that the developers may not look at it.

Best wishes and many thanks in anticipation


Thank you for your bug report in the required format.

Moved to verified.

Thank you


I have received four (4) emails from Dennis2, all within 2 minutes of each other. All direct me to this page where there is no solution/response/answer! The subjects are: Topic reply/Topic split/Topic merged/Topic moved. I don’t have a clue where to find any of these. Can someone please give me some direction? Dennis2, can you explain please?

Installed newest version (5.4) today. Same problem. CIS installs, but hangs at “welcome” screen on reboot. Is this ever going to be fixed???