Update Error

on updating i get this error "Error 112: Unable to copy file: cfp.exe. Please contact support.
" :frowning: whast next ??

Were you in limited account had this problem in XP.
Did system restore and updated in admin account and it worked with no problems.
Dennis

I am getting a different error running as administrator in Vista Home Premium 64bit OS with AVAST antivirus.

“Error 112: Unable to copy file; @dosmz.cav. Please contact support.”

This is because CFP protecting itself (:CLP) Try disabling the firewall and defense +. Worked for me. (:WIN)

its all good i removed it after i submited the error here i rebooted my “Vista” system. to find that is was messing with my memory and freezing me up i have 3 Gigs of ram and it took the whole lot and locked my cpu down @ 100% (:AGY) guess it wasnt meant to be!

I installed 3.0.14.276. so far it tells me "all systems are active & running & I don’t need to perform any actions. Eventually will want to update it. When I choose update within the fw - I’m supposed to “Try disabling the firewall and defense +”?! I’m assuming the latest updates/ upgrades will work automatically? Or will I need to uninstall/ reinstall. If so, I’m less likely to mess with it unless really needed.

Win XP Pro SP2 fully updated & patched, CFP 3.0.14.276 with Defense, BoClean, Avira Antivir PE Premium, WinPatrol Free, Hostsman (MVPS/hpHosts)

I’m running Vista 32 and COMODO 3.0.16.295

Previously I was also getting a Error 112. I did disable the firewall and Defense +. I did this through the COMODO control menu, however, it did not resolve my problem. I then tried to disable it through the Windows Security Center, but it still didn’t work. Finally, I discovered that my computer wasn’t running the cfpudat.exe file in C:/Program Files/COMODO/Firewall/ as an administrator. If you’re running the same OS as I am you may want to check that.

Right click cfpudat.exe and click properties. Click on the compatibility tab and make sure the “Run this program as an administrator” box is checked under privilege level.

After doing this, I again made sure COMODO was disabled through the Windows Security Center and then
manually started the cfpudat.exe file by clicking on it in C:/Program Files/COMODO/Firewall/ .

It worked for me and after downloading the updates and a system restart, I enabled the firewall and now everything is working smoothly.

Although I doubt this will help ever user who is having this problem, it should help those running Vista 32 bit.