Unstealth Port SIP: 5060?

Unstealth Port SIP: 5060?

I am using Efonica, an Internet telephone programme similar to Vonage etc. I have no problem using it and connecting to this service just using the built-in Windows XP firewall.
I can’t connect to Efonica if I have Comodo running.

Looking in “Applications Monitor” I can see that everything to do with Efonica is allowed.

On the frequently asked questions page on Efonica’s website regarding connection problems from behind a firewall, it states that one must check to see if port SIP: 5060 isn’t in stealth mode.
Checking with ShieldsUp I see that port 5060 is indeed in stealth mode.

My question is, can any of you experts out there please help me with instructions on how to enable this port in Comodo and get out of stealth mode. Many thanks in anticipation.

Err …sure got underwhelmed here didn’t we!


Hey people 'ts a good question. I need the same for an Emule port test. Help! Is there anyone there!


First of all, try disabling the Network Monitor section of the firewall by going to “Security>Network Monitor>top of rules window-Turn Off” and see if you are able to connect. If that allows it to work then it probably just needs a rule to allow something.

You can turn Network Monitor back on now. You might have to reboot to get the firewall to refresh.

If the above let it work then do this:

Clear the log by right-clicking and choosing “Clear All Logs”. Try and connect again. After you try and connect again right-click on the log again and choose “Export HTML”. Save it as a .txt file instead of an .html file and post the file that you saved back here on the forum using the Additional Options below the text window and someone will be glad to help you.