Uninstalling CTM failed and now i can't boot my PC


I tried uninstalling CTM, my computer restarted and the uninstall process started properly. after a few minutes of normal uninstall progress it just stopped and didn’t do anything. I waited for about 30 minutes for it to complete but nothing happened and the disk showed no activity. Eventually i did a hard reboot. After the hard reboot the uninstall process started again but this time it’s stuck on 0% and there are some numbers on the top of the screen:
00005555 00000002 00014380 00000080 7600F000 0257C928 00000000

I tried recovering my system from a previous backup image I did using “windows backup and recovery” , the recovery process seems to run correctly but when I reboot the system after it is done CTM uninstaller comes up again instead of the OS. How do i recover from this situation?

Any advice would be greatly appreciated.

Uri Cohen

Hi, Uri. Before restoring from your backup image, you should first rebuild the MBR of your disk drive.
Follow the thread below on how to rebuild the MBR :


Hey James,

Restoring the MBR worked like a charm. My system now boots properly to the OS. Thank you very much for the help.