Unable to update AV database?


I just downloaded CIS v5.3. I had CIS v3.13 and it failed to update, so I uninstalled it. Now I am back at the same dilemma again. Whenever I try to update the databases, the process gets to 5% and instantly fails. Note that it does not get to 30% like others. Not sure if it is my connection, however. Can anyone please help?

Hello Physx,

Can you try deleting the Temp folder in %sytemroot% (C:\Windows)
Start > Run > %systemroot% > find “Temp” Folder,
(Hold Shift and Press Delor Right click Delete)
then Right Click > New > Folder > Temp Then Restart and try updating…

Does this help?



It says “Cannot delete Perflib_Perfdata_128.dat, it is being used by another person or program. Close any programs that might be using the file and try again.”

I closed all of the programs but yet the same error comes up.

It’s Ok; Just Restart, and Try To Delete the Folder.
Then Continue on with the instructions above…

Hope this helps


A similar error popped up after I restarted and tried to delete the folder, except now it says “…108.dat” I disabled a few startup programs that I thought could be affecting the process, should I stop everything on startup?

No, Now try to update the AV definitions


It still went to 5% and failed. :-\

Can you follow this post; and report back if all is well

Well, the update still failed, but I assume that I have the current database. The information says that the virus database is 7155. Thank you for your help. ;D

2nd Possible Solution;
If you boot in safe mode (Tap F8) > Safe Mode
Start > Run > cmd > del /f /s /q %temp%
then type in
start %systemroot%
del Temp Folder (If errors come up still its ok) then create the temp folder (again)
then restart and try again

3rd possible solution:
Uninstall CIS > Follow These Instructions > Install CIS

Hope this helps


Exactly the same problem here.

I tried everything already, I installed the latest version of COMODO 5.3.175888.1227, but update did not work even after I manually Install “bases.cav” (7155 version), but the update still does not work, I think free version of Comodo is big shit, and I never buy commercial version. :frowning:

Rikii1. Did you try a clean install of CIS?

May be left overs of previously installed security programs are in the way. Try using removal tools for those programs. Here is a list of removal tools for common av programs: http://kb.eset.com/esetkb/index?page=content&id=SOLN146 .

Otherwise do a Google search with terms “removal tool” and * name of product or vendor*.

Hi EricJH ,

before Comodo I used Symantec and before I install Comodo I uninstall it correctly, but after your contribution, I manually delete all keys in windows registry in which it occurred word “Symantec”, then I rebooted the computer and miracles happens, comodo update works :-TU Thank you for help.
Maybe, comodo is not that bad … :-TU