Unable to share media since update to V 4

Hi all,

I am wondering if anyone has any suggestions…I recently updated Comodo firewall to V4 but since then I have been unable to share my media on my home network to my PS3. It worked fine under the older version of Comodo but not now as the PS3 is unable to find any media servers. I use WMP12 on widows 7 to share my media and have changed none of the settings in that. I have tried switching the firewall in to training mode while i get the PS3 to search for a media server but nothing happens, this method used to work in older version as I would get an alert saying that the system was trying to connect.

Any one got any suggestions? Thanks in advance :slight_smile:

The Global default rules for V4 have been changed.

If you wish to have the same default rules as V3 go to Firewall / Stealth Ports Wizard and choose the middle/center option.


Thanks for the reply. I just tried what you suggested but still nothing :frowning:

Ok i just seemed to have solved the problem…

I went into Network Security Problem and in to Global Rules, there were a few things there which were blocked so i removed all the blocked rules and now the ps3 can find it no problem :slight_smile:

Opps! Spoke to soon…now its not working again for some strange reason ???

I found today that on my system when following Dennis2 suggestion that you won’t get alerted about incoming traffic where you should be.

Why does this have to be so much hard work just to get something working again? Think I am about to give up on Comodo after several years of using it and recommending their products to other people…its just getting to complicated!

Stick around a little longer. One of the mods is working on v3.14 profiles to import in v4…

That is good news… think i will come back to it in a little while while all the bugs and issues are ironed out :slight_smile: