Unable to Access Documents From Sandboxed Explorer (Not IE)

  1. I tried to access my documents from inside the sandbox and the documents did not show.
  2. See the attachment.
  3. COMOOD Internet Security 7.0.308911.4080
  4. Windows 7 Service Pack 1 64-bit. I am not using a VM.
  5. The auto-sandbox is set to fully virtualized. I set the firewall to automatically block requests.
  6. No I did not.
  7. Sandboxie, HitmanPro, Malwarebytes, PrivaZer, Wise Care 365, and ToolWiz Care. Please not that NONE of the utilities or antimalware scanners were running when I encountered the problem.
  8. First got to the virtual desktop. Second click on shared space to get to the files. Then click on documents and the files will not be seen.
  9. I could not see any files in the document folder. The documents were pdf, doc, docx, rtf, and mlx. Other folders like music and downloads were accessible.
  10. Initially I expected to see my documents. After having the issue I expected to not see the documents.

[attachment deleted by admin]

I am either misunderstanding you, or cannot replicate this issue. I moved a pdf and a docx file to the shared space folder, for testing purposes. I then started the Virtual Kiosk and navigated to the shared space folder using the desktop shortcut. I could then see, and open, both the pdf and the docx file.

Is this the same situation you are experiencing problems with or am I misunderstanding?


You need to open a sandboxed file explorer and then open the documents folder. I just said shared space because that is a way to access files from withing the Virtual Desktop. Sorry for the confusion.

Okay, I opened the Virtual Kiosk. I then navigated to the My Documents folder. From there I was able to see the documents, and open them, normally. Perhaps my confusion is in how you opened the file explorer as sandboxed. How did you go about making sure that the file explorer was sandboxed?


You did exactly what I said. For some reason the files in My Documents are not there. The folder just says “This folder is empty.” Not sure what is going on here. Do you have any ideas Chiron?

Okay, first try a complete reinstall of CIS. To do this follow the advice I give in this post. After reinstalling do not change any settings or import a configuration.

If that doesn’t solve the issue, please try removing the other security and maintenance software you have installed one at a time. If we can figure out which one CIS is conflicting with, assuming that’s the issue, then we can submit a bug report for that incompatibility. I would recommend starting with Shadow Defender, but that’s entirely up to you.

Let me know how it goes or if you have any thoughts.


Just realized that I do not have Shadow Defender installed right now. I will make sure to reinstall CIS and see what happens.

Thanks. If reinstalling does not work then please try uninstalling the others one at a time.

Reinstalling did fix the problem. Thanks for the suggestion Chiron. I have not idea what was wrong.

I’m happy to hear the problem is solved. I’m not sure what was causing it to begin with, but I suppose we should just be happy it’s resolved.

I’ll move this report to Resolved. Let me know if the issue returns.