ultimate defrag & comodo

today i run ultimatedefrag to defrag my hd
comodo load in memory

well ultimate defrag started to overload my cpu , comodo overload my cpu too
my seagate starts to make a strange sound

i had to shut down comodo and every thing return at norm

well in defend+ i set ultimatedefrag in the trusted zone , and i can’t understand this behavior

what can i do?

is there a way to by pass defend+ ?
i mean that defend+ by pass my defrager ?

I tried giving you advice but you dont listen. Put D+ in training mode or manually add your defragger to the list Didnt you get a D+ pop up? I use Perfectdisk2008 and I have 4 Perfectdisk entires in D+. I set them all to trusted. Look in your D+\Advanced\Computer Security Policy. You said trusted zone. That is the firewall. What about D+ did you look in there. Put D+ in training mode and run your defragger.

I did , I did
maybe mistakenm ,but i have ultimatedefrag in the defend+ computer security in trust zone!
but i again i can’t make a defrag in memory , i tried to disable defend+ but ,comodo goes in crash
and the defrag freeze :frowning:

[attachment deleted by admin]

Look in your D+ events. See if Ultimatedefrag is blocked from accessing memory.

C:\Programmi\DiskTrix\UltimateDefrag\UDefrag.exe Access Memory C:\Programmi\COMODO\Firewall\cmdagent.exe

I attached a short report

[attachment deleted by admin]

Thats the problem. Go to D+\Advanced\Computer Seacurity Policy\Comodo Firewall Pro. Highlight Comodo Firewall Pro and click edit. Then click protection access on the bottom right. Then clock modify next to memory and add Ultimate defragger. Look at your logs.

thanks Vettetech
so tell me one thing in the D+\Advanced\Computer Seacurity Policy\Comodo Firewall Pro. here i can set the exclusion

for example if i add a program to every modify to every entries of in access right & protection setting is a sort of exclusion list

thanks again really