Turning Off Sounds from Firewall Alerts

Occasionally, Comodo Firewall sounds an audible alarm when doing an update or making some sort of notification. When I’m wearing headphones, these sounds are sometimes dangerously loud, and also interrupt the program I am listening to.

Is there any way to turn off audible alarms in Comodo Firewall?? I have searched the forum and found this question asked, but have not seen any answers. I fear that means the answer is “No,” which would be a real pity. I can turn off the sounds from Windows, Avast AV, and other intruders, but not Comodo.

Please help, if you can.

comodo firewall doesnt have an option for sounds so idk what you are hearing? what sound does it make

The only sound that comodo ever made, “plop”.
I really didnt like that sound. But its very silent. “plop”. Allways when it updated, or tried to.

Useless sound. Annyoing. But you describe something else.

The only sounds Comodo makes are the default Windows sounds tied to OS activity.

For example, if you have balloon notifications turned on, you will hear the default Windows balloon notification sound when the balloon pops up telling you the database has been updated. But this is a function of the OS, not Comodo. If you don’t like this sound, you will either need to disable balloon messages, or go through the Windows sound settings and disable the sound for balloon notifications.

This is not true. The sound the OP is speaking of is the same sound that has been driving me up a wall while I sit here working on a friends computer. Got so fed up with it playing that I renamed the file, so Comodo Firewall 6.0.260739.2674 wouldn’t be able to play the sound anymore. This is not a Windows event sound. The sound in question is a file called “alert.wav” and is located in the Comodo Firewall program directory (C:\Program Files\Comodo\COMODO Internet Security\sounds\alert.wav).

Hi and welcome Lowpro,
This was true for versions prior to Version 6 (Note the posting date).
Audible alert sounds have only been introduced into Version 6 which was released 20 Dec 2012 for the stable release.
You can disable these sounds through Advanced settings, General settings, User interface.
Customize User Interface

i also changed the terrible alarm.wav to something other which is working, but then cis will update the system and replaces the alarm.wav with it’s original. any help? i don’t want to disable the sound, only change it. I’m using CIS 6.0.264710.2708

Hi klim,
I am not sure if it would create errors during an update as I have not tried it but setting the C:\Program Files\COMODO\COMODO Internet Security\sounds folder to read only attributes might solve the problem.
Note: I have not tested this and it may not work as intended.

I haven’t tried making the folder read-only but what I did try was making the custom alarm.wav that I put in the folder read-only. This didn’t fix it though and CIS still replaced it with it’s own alarm.wav.

Hi SanyaIV,
Thanks for the information, my idea will most likely fail as well then. :-\

Having customs sounds is something for the wishlist.

follow this link it work

thanks captainsticks

Hi and welcome aaronlbs,
Glad to hear that helped.