Trying to reinstall CIS Pro -errors out

Internet connection is good and am installing =cispro_installer_138430005_b1

Same issue here! Please help!!

Hello gcollum & AMGPilot,

Thank you for reporting.Please let me know your CIS versions?

  1. Please try to clear your cache’s and start installing.
  2. Further if you can’t able to install the CIS please follow this : Before installing CIS please use the latest Comodo Uninstaller Tool (Select upon your windows bit) for the clean Uninstall of the CIS.Then install and check.

Have a nice day!

Only way I Could get it to install was using the offline download. Still cannot update it.

Just contacted GeekBuddy online chat and this was the response I received:

“Me: Error: 0x80072f8f - Content decoding has failed during update”

“Fred: We do have an issue at our end and we have escalated this issue, it should hopefully be working by tomorrow”

it’s nice to see GeekBuddy is improving their work by actually responding to customers

i remember there was a time that you actually should sit in front of monitor for like 30 minutes to get 1 text from the Agent on online chat :smiley:
I do hope this is not the case anymore

Update: Still cannot update!!!

CIS Pro version Still cannot update. Gives same error: Error: 0x80072f8f - Content decoding has failed. Was told yesterday that it would be fixed today. Guess not :frowning:

is your problem solved yet?
i have the same error 0x80072f8f when i try to submit files to COMODO through the CIS Pro

NOPE!!! Still fricken broken!!!

the thing is i submitted a ticket through
they told me to contact geekbuddy and live chat support
so i did, again the same old bad experience with the geekbuddy, i connected 3 times to your Fred,
first time he managed to ask me “who am i speaking to?” like what that supposed to mean who am i speaking to! ask me how can i help you or something…
so anyway, i’ve explained the thing to him and boom he disconnected!
second and the third time he again asked me who am i speaking to, and both times when i tried to write down for him that who am i and what’s my problem chat disconnected. and believe me i’m a fast typer.
the whole thing with geekbuddy i think it’s never going to get fixed…

Yes I feel your pain. I thought that Comodo was a reputable company but I am beginning to think otherwise. If this ■■■■ continues I may have to switch to another Brand of software :frowning:

P.S. The version number I listed above was incorrect. I have CIS Pro version:

Hello all,

Corresponding teams are working in it and soon it will be fixed.
Sorry for the inconvenience.

Have a nice day!

Hello all,

As per team the issue has been solved.Before checking please restart the system and recheck the issue & confirm the fixes.
Have a nice day!