Trouble Using A Program

I don’t know where to post this but I recently installed the latest version of Comodo’s suite and I tried to play one of my games called “Fast break college basketball” the game won’t even load… I have no idea why… I never had any problems before if you wish to test things out yourself you can download the demo here:

Any help is greatly appreciated.

It works fine here.

Did you allow the popup?

The only pop up I get is it stating that it’s been sandboxed in which I move it from the sandbox, but yet for some reason things won’t even load the only way things will load that game is if i completely remove comodo’s stuff.

It should be whitelisted now:;msg565217#msg565217

Are you still having problems?

how do i update my white list ?

if it’s automatic then yes it’s still refusing to open.

Please try emptying your trusted files, and then open the game. See if that works.

If not then perhaps you made a rule for it. Please check Defense+ => ‘Computer Security Policy’ => ‘Defense+ Rules’ and see if there is an entry for it. If so then remove it. Then run the program again.

Please let me know if this works. Thanks.

I tried exactly what you asked, that game will not open for me… I wish I knew why it wasn’t opening since you say you have no problems getting it opened at all.

Hi 4einc,
You might find some ideas or assistance by reading the information found here created by Mouse1.