traffic from router to port 2969 blocked[RESOLVED]

This topic has come up several times in the forum, but I was unable to find a conclusive answer (my fault, I think).

I have a lot of blocked traffic alerts from my router ( to my PC ( to port 2869, on behalf of Windows.System.

I understand these messages are used by uPnP and that they are normal, and, to some extent, needed.

I tried to allow them by adding a global rule: from, any port, any protocol, to, port 2869, but the log is still flowed with those blocked traffic messages.

I also tried with various specific rules for application System, but still no luck.

Can someone please point out what I am doing wrong?


Hi geeno,welcome to the forums.

You will need to make a rule in both “Global Rules” and “Application Rules/under System”


What are your global rules?

Well, I added a rule unde System in Application Rules, and it seemed to work.
Then I tinkered a bit with the rules, and Comodo crashed.
I relaunched it and all my rules were gone, even the default global rules.
I reinserted all the rules I could remember, and placed the firewall in Custom Mode so to notice if something is missing.
Alas, I can’t remember the single default Global Rule that is there right after Comodo is installed, and I really am not in the mood to reinstall it.
Can you please tell me what the default rules are?

The default rule is the one for P2P. Echo block something like that.

I looked at the Pc of a friend of mine and figured it out.
Now all is well.

Good news geeno,i`ll mark this as resolved,if you need it reopening pm an online mod.