tivo notify alarming every 15 seconds

Hello, total noob to Comodo here but been using it for about 3 weeks now and like it. I have tivo desktop and have told it to not run on startup, but CIS summary screen shows thousands of intrusions under defense+ and when I open the log it is all from tivo notify sevice. It is doing it every 15 seconds or more. I tried googling the tivo notify service and from what I could tell you cannot turn it off. So, my only other thought was to remove tivo desktop and reinstall everytime I want to use it but I thought I might check here to see if anyone knows what is going on and might have an idea. Tivo notify is a trusted file from a trusted vendor. The target is “C:\program files\Comodo\Comodo Internet Security\cfp.exe” and the flag is “access memory”. Thanks much for any help.

Hello yaziron! :slight_smile:

Well thanks for giving CIS a try :slight_smile:

This is normal! (tivo notify is trying to access/modify/read cfp.exe thus CIS autoprotection is blocking it;

Please go to Defense+ > Computer Security Policy > “Comodo Internet Security” > edit > Protection Settings Tab > interprocess Memory access > modify > add > (If the application is runing then use “running process”, if not use browse to browse for the service/application…

This should work; and I would add tivo notify to Execution Control Exclusions (CIS > Defense+ > Defense+ Settings > Image Execution Control Tab > Exclusions > add (Add the service/program)

Hope this helps!


Wow, thanks Jake. Apparently there is a lot to configuring Comodo that I did not realize!! I have no idea what any of that means! I do not have a “comodo internet security” tab when I go to computer security policy. I have:
Defense+ Rules
Predefined Policies
Always Sandbox
Blocked Files
Protected Files and Folders
Protected Registry Keys
Protected COM Interfaces
Trusted Software Vendors
I couldn’t find anything about interprocess memory access under the edit tabs to any of these screens.
I’m running version 5.3 if that makes a difference.

It wouldn’t be a tab (Please see attached image)
It’s a entry in the Defense+ Rules;

Hope this helps


[attachment deleted by admin]

Thanks Jake, I found that right after I posted my last post. Doh! Sorry for the confusion and questions. Comodo is a little more complex than Windows Firewall!!! I would have never figured that out on my own. Is there a guide that shows the advanced settings like this and how to configure them?

Thanks again!


A Manual

Your Mind :slight_smile:

and The Forums; Incase you have questions, don’t be afraid to PM me ; or post another topic;

there are FAQ’s on these forums you may browse through

Hope this all helps :slight_smile: