Timestamp server is not working


We are using http://timestamp.comodoca.com TSA server to sign our jar and exe files with certificate obtained from Comodo. Signing of jar files happens quite often and it seems that currently something is not working. Here is the output from “jarsigner”:

jarsigner: unable to sign jar: java.io.IOException: MIME Content-Type is not application/timestamp-reply

We need it to be fixed ASAP.

Thank you very much!

I just logged in to report the same!

I talked to the tech support chat widget and they said they are working on it. Fix possible in an hour or so… FYI.

Fix ASAP. That’s what support told me over 12 hours ago…

Thank you guys. It’s good to know we are not alone :smiley:

It seems that it is still not working :frowning:

It seems it’s not only the timestamp server that’s not working. I just discovered ‘Trusted Site Seal from Comodo’ (for EV SSL certificates) reports:
“This site is currently undergoing maintenance. We will be back shortly.”

Although these are my first posts in this forum, I’ve been happily using Comodo certificates for over 10 years. But they are quite messing up now. The timestamp server is down for at least 17 hours…

Time stamp server is still not working. When will this be back up??? We have a release that needs to go out today and this is the only thing preventing us from releasing. Please give us a response!!!

We had the same problem. We switched to the symantec servers in the meantime:

The SHA-1 with RFC 3161 timestamping URL is http://sha1timestamp.ws.symantec.com/sha1/timestamp

The SHA-256 with RFC 3161 timestamping URL is http://sha256timestamp.ws.symantec.com/sha256/timestamp



same here. Seems like it’s now working again?

We’re using Timestamp Server And Stamping Protocols | Sectigo® Official here.

The server came back online, but it seems unreliable and is failing with this same error intermittently. Anyone else having the same problem? Any word on COMODO as to when this will actually be completely fixed?

It’s not working again, please fix!

Timestamp server is dead again.

Please fix ASAP

edit: thx for fixing! can publish now 8)

It’s broken again.

Yep, it’s broken :frowning:

Now seems working again :slight_smile:

It seems that the server is down again. Or something is wrong with the configuration. We started getting the following error during signing of jar file:

jarsigner: unable to sign jar: java.io.IOException: MIME Content-Type is not application/timestamp-reply

Hope it will be fixed soon.